20 lines
600 B
Bash
20 lines
600 B
Bash
# Maintainer: Arti Zirk <arti.zirk@gmail.com>
|
|
# Maintainer: Hyacinthe Cartiaux <hyacinthe.cartiaux@free.fr>
|
|
pkgname=debian-archive-keyring
|
|
pkgver=2017.5
|
|
pkgrel=1
|
|
pkgdesc="GnuPG archive keys of the Debian archive"
|
|
arch=('any')
|
|
url="http://packages.debian.org/stretch/debian-archive-keyring"
|
|
license=('GPL')
|
|
depends=('gnupg')
|
|
|
|
source=("https://deb.debian.org/debian/pool/main/d/debian-archive-keyring/${pkgname}_${pkgver}_all.deb")
|
|
sha256sums=('6a38407c47fefad2d8459dc271d109f1841ee857f993ed3ce2884e33f7f0f734')
|
|
|
|
package() {
|
|
tar xvf "${srcdir}/data.tar.xz" -C "${pkgdir}/"
|
|
}
|
|
|
|
# vim:set ts=2 sw=2 et:
|