mirror of
git://projects.qi-hardware.com/openwrt-packages.git
synced 2025-02-26 01:07:56 +02:00
purge out patches which are not needed anymore as they went upstream
This commit is contained in:
parent
c47e3af7ce
commit
7664dcda6e
@ -1,24 +0,0 @@
|
|||||||
diff --git a/src/fileimpl.cpp b/src/fileimpl.cpp
|
|
||||||
index 08edcb9..db8cb7f 100644
|
|
||||||
--- a/src/fileimpl.cpp
|
|
||||||
+++ b/src/fileimpl.cpp
|
|
||||||
@@ -35,6 +35,7 @@
|
|
||||||
#include <unistd.h>
|
|
||||||
#include <errno.h>
|
|
||||||
#include <string.h>
|
|
||||||
+#include <cstdio>
|
|
||||||
|
|
||||||
namespace cxxtools {
|
|
||||||
|
|
||||||
diff --git a/src/http/messageheader.cpp b/src/http/messageheader.cpp
|
|
||||||
index 9381be7..21ee7c3 100644
|
|
||||||
--- a/src/http/messageheader.cpp
|
|
||||||
+++ b/src/http/messageheader.cpp
|
|
||||||
@@ -30,6 +30,7 @@
|
|
||||||
#include <cxxtools/clock.h>
|
|
||||||
#include <cctype>
|
|
||||||
#include <sstream>
|
|
||||||
+#include <cstdio>
|
|
||||||
|
|
||||||
namespace cxxtools {
|
|
||||||
|
|
@ -1,15 +0,0 @@
|
|||||||
Index: configure.in
|
|
||||||
===================================================================
|
|
||||||
--- a/configure.in (revision 239)
|
|
||||||
+++ b/configure.in (working copy)
|
|
||||||
@@ -26,9 +26,9 @@
|
|
||||||
if test "$with_cxxtools" = "yes"
|
|
||||||
then
|
|
||||||
AC_DEFINE(WITH_CXXTOOLS, [1], [defined if cxxtools is used])
|
|
||||||
+ AC_CHECK_HEADER([cxxtools/condition.h], , AC_MSG_ERROR([cxxtools headers not found]))
|
|
||||||
fi
|
|
||||||
|
|
||||||
-AC_CHECK_HEADER([cxxtools/condition.h], , AC_MSG_ERROR([cxxtools headers not found]))
|
|
||||||
AM_CONDITIONAL(WITH_CXXTOOLS, test "$with_cxxtools" = yes)
|
|
||||||
|
|
||||||
# output
|
|
@ -1,13 +0,0 @@
|
|||||||
Index: Makefile.am
|
|
||||||
===================================================================
|
|
||||||
--- a/Makefile.am (revision 239)
|
|
||||||
+++ b/Makefile.am (working copy)
|
|
||||||
@@ -1,8 +1,4 @@
|
|
||||||
SUBDIRS = \
|
|
||||||
src \
|
|
||||||
include \
|
|
||||||
- test \
|
|
||||||
zimDump
|
|
||||||
-
|
|
||||||
-test: all
|
|
||||||
- test/zimlib-test
|
|
@ -1,13 +0,0 @@
|
|||||||
--- zimlib.orig/src/fileimpl.cpp 2009-08-25 01:47:04.000000000 +0200
|
|
||||||
+++ zimlib/src/fileimpl.cpp 2009-10-08 13:02:45.000000000 +0200
|
|
||||||
@@ -43,8 +43,8 @@
|
|
||||||
//
|
|
||||||
FileImpl::FileImpl(const char* fname)
|
|
||||||
: zimFile(fname, std::ios::in | std::ios::binary),
|
|
||||||
- direntCache(512),
|
|
||||||
- clusterCache(16)
|
|
||||||
+ direntCache(32),
|
|
||||||
+ clusterCache(1)
|
|
||||||
{
|
|
||||||
if (!zimFile)
|
|
||||||
throw ZenoFileFormatError(std::string("can't open zim-file \"") + fname + '"');
|
|
Loading…
x
Reference in New Issue
Block a user