1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-09-30 02:16:21 +03:00

package/hotplug2: refresh patches

git-svn-id: svn://svn.openwrt.org/openwrt/trunk@20462 3c298f89-4303-0410-b956-a3cf2f4a3e73
This commit is contained in:
juhosg 2010-03-26 14:28:25 +00:00
parent 89410e0364
commit 02a726fb36
2 changed files with 9 additions and 12 deletions

View File

@ -1,7 +1,6 @@
diff -Naur a/action.c b/action.c
--- a/action.c 2009-11-18 13:15:21.000000000 +0000
+++ b/action.c 2009-11-18 13:11:19.000000000 +0000
@@ -31,6 +31,30 @@
--- a/action.c
+++ b/action.c
@@ -31,6 +31,30 @@ static void action_dumb(const struct set
}
/**
@ -32,7 +31,7 @@ diff -Naur a/action.c b/action.c
* Choose what action should be taken according to passed settings.
*
* @1 Hotplug settings
@@ -41,16 +65,25 @@
@@ -41,16 +65,25 @@ static void action_dumb(const struct set
*/
void action_perform(struct settings_t *settings, struct uevent_t *event) {
int i;

View File

@ -1,6 +1,5 @@
diff -Naur a/common.mak b/common.mak
--- a/common.mak 2009-11-18 13:15:21.000000000 +0000
+++ b/common.mak 2009-11-18 13:25:18.000000000 +0000
--- a/common.mak
+++ b/common.mak
@@ -1,7 +1,7 @@
# vim:set sw=8 nosta:
@ -10,10 +9,9 @@ diff -Naur a/common.mak b/common.mak
CFLAGS=$(COPTS)
FPIC=-fPIC
diff -Naur a/Makefile b/Makefile
--- a/Makefile 2009-11-18 13:15:21.000000000 +0000
+++ b/Makefile 2009-11-18 13:25:18.000000000 +0000
@@ -40,5 +40,6 @@
--- a/Makefile
+++ b/Makefile
@@ -40,5 +40,6 @@ ifdef STATIC_WORKER
CFLAGS += -DSTATIC_WORKER=1
else
CFLAGS += $(FPIC)