mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-10 06:23:10 +02:00
don't use the host strip command (closes: #592).
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@4163 3c298f89-4303-0410-b956-a3cf2f4a3e73
This commit is contained in:
parent
51a5baf372
commit
0acc4fa2a1
@ -26,6 +26,7 @@ $(PKG_BUILD_DIR)/.configured:
|
|||||||
$(PKG_BUILD_DIR)/.built:
|
$(PKG_BUILD_DIR)/.built:
|
||||||
$(MAKE) -C $(PKG_BUILD_DIR) \
|
$(MAKE) -C $(PKG_BUILD_DIR) \
|
||||||
CC=$(TARGET_CC) \
|
CC=$(TARGET_CC) \
|
||||||
|
STRIP=/bin/true \
|
||||||
OPT_CFLAGS="$(TARGET_CFLAGS)" OPT_LDFLAGS=""
|
OPT_CFLAGS="$(TARGET_CFLAGS)" OPT_LDFLAGS=""
|
||||||
touch $@
|
touch $@
|
||||||
|
|
||||||
|
12
openwrt/package/axtls/patches/002-strip.patch
Normal file
12
openwrt/package/axtls/patches/002-strip.patch
Normal file
@ -0,0 +1,12 @@
|
|||||||
|
diff -ruN axTLS-0.95-old/httpd/Makefile axTLS-0.95-new/httpd/Makefile
|
||||||
|
--- axTLS-0.95-old/httpd/Makefile 2006-02-28 02:50:28.000000000 +0100
|
||||||
|
+++ axTLS-0.95-new/httpd/Makefile 2006-05-18 22:24:02.000000000 +0200
|
||||||
|
@@ -87,7 +87,7 @@
|
||||||
|
$(LD) $(LDFLAGS) -o $@ $(OBJ) $(LIBS)
|
||||||
|
ifndef CONFIG_DEBUG
|
||||||
|
ifndef CONFIG_PLATFORM_SOLARIS
|
||||||
|
- strip --remove-section=.comment $(TARGET)
|
||||||
|
+ $(STRIP) --remove-section=.comment $(TARGET)
|
||||||
|
endif
|
||||||
|
endif
|
||||||
|
else # Win32
|
Loading…
Reference in New Issue
Block a user