mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-20 00:09:43 +02:00
ar71xx: move micrel PHY driver to the generic linux target
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@30946 3c298f89-4303-0410-b956-a3cf2f4a3e73
This commit is contained in:
parent
d434128dd1
commit
263a705cc6
@ -1,6 +1,6 @@
|
|||||||
--- a/drivers/net/phy/Kconfig
|
--- a/drivers/net/phy/Kconfig
|
||||||
+++ b/drivers/net/phy/Kconfig
|
+++ b/drivers/net/phy/Kconfig
|
||||||
@@ -124,6 +124,11 @@ config RTL8306_PHY
|
@@ -128,6 +128,11 @@ config RTL8306_PHY
|
||||||
tristate "Driver for Realtek RTL8306S switches"
|
tristate "Driver for Realtek RTL8306S switches"
|
||||||
select SWCONFIG
|
select SWCONFIG
|
||||||
|
|
||||||
@ -14,7 +14,7 @@
|
|||||||
depends on PHYLIB=y
|
depends on PHYLIB=y
|
||||||
--- a/drivers/net/phy/Makefile
|
--- a/drivers/net/phy/Makefile
|
||||||
+++ b/drivers/net/phy/Makefile
|
+++ b/drivers/net/phy/Makefile
|
||||||
@@ -25,6 +25,7 @@ obj-$(CONFIG_RTL8366S_PHY) += rtl8366s.o
|
@@ -27,6 +27,7 @@ obj-$(CONFIG_RTL8366S_PHY) += rtl8366s.o
|
||||||
obj-$(CONFIG_RTL8366RB_PHY) += rtl8366rb.o
|
obj-$(CONFIG_RTL8366RB_PHY) += rtl8366rb.o
|
||||||
obj-$(CONFIG_RTL8367_PHY) += rtl8367.o
|
obj-$(CONFIG_RTL8367_PHY) += rtl8367.o
|
||||||
obj-$(CONFIG_LSI_ET1011C_PHY) += et1011c.o
|
obj-$(CONFIG_LSI_ET1011C_PHY) += et1011c.o
|
@ -1,6 +1,6 @@
|
|||||||
--- a/drivers/net/phy/Kconfig
|
--- a/drivers/net/phy/Kconfig
|
||||||
+++ b/drivers/net/phy/Kconfig
|
+++ b/drivers/net/phy/Kconfig
|
||||||
@@ -124,6 +124,11 @@ config RTL8306_PHY
|
@@ -128,6 +128,11 @@ config RTL8306_PHY
|
||||||
tristate "Driver for Realtek RTL8306S switches"
|
tristate "Driver for Realtek RTL8306S switches"
|
||||||
select SWCONFIG
|
select SWCONFIG
|
||||||
|
|
||||||
@ -14,7 +14,7 @@
|
|||||||
depends on PHYLIB=y
|
depends on PHYLIB=y
|
||||||
--- a/drivers/net/phy/Makefile
|
--- a/drivers/net/phy/Makefile
|
||||||
+++ b/drivers/net/phy/Makefile
|
+++ b/drivers/net/phy/Makefile
|
||||||
@@ -25,6 +25,7 @@ obj-$(CONFIG_RTL8366S_PHY) += rtl8366s.o
|
@@ -27,6 +27,7 @@ obj-$(CONFIG_RTL8366S_PHY) += rtl8366s.o
|
||||||
obj-$(CONFIG_RTL8366RB_PHY) += rtl8366rb.o
|
obj-$(CONFIG_RTL8366RB_PHY) += rtl8366rb.o
|
||||||
obj-$(CONFIG_RTL8367_PHY) += rtl8367.o
|
obj-$(CONFIG_RTL8367_PHY) += rtl8367.o
|
||||||
obj-$(CONFIG_LSI_ET1011C_PHY) += et1011c.o
|
obj-$(CONFIG_LSI_ET1011C_PHY) += et1011c.o
|
Loading…
Reference in New Issue
Block a user