1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-11-27 18:23:09 +02:00

[backfire] refresh generic 2.6.30 patches

git-svn-id: svn://svn.openwrt.org/openwrt/branches/backfire@23714 3c298f89-4303-0410-b956-a3cf2f4a3e73
This commit is contained in:
jow 2010-10-29 19:31:47 +00:00
parent a2736bb8fe
commit 5549306b83
3 changed files with 9 additions and 9 deletions

View File

@ -55,7 +55,7 @@
#include <linux/kallsyms.h>
#include <linux/notifier.h>
#include <linux/module.h>
@@ -74,6 +75,7 @@
@@ -74,6 +75,7 @@ NORET_TYPE void panic(const char * fmt,
dump_stack();
#endif
@ -63,7 +63,7 @@
/*
* If we have crashed and we have a crash kernel loaded let it handle
* everything else.
@@ -337,6 +339,7 @@
@@ -337,6 +339,7 @@ void oops_exit(void)
{
do_oops_enter_exit();
print_oops_end_marker();
@ -81,7 +81,7 @@
#include <asm/uaccess.h>
@@ -1322,3 +1323,121 @@
@@ -1322,3 +1323,121 @@ bool printk_timed_ratelimit(unsigned lon
}
EXPORT_SYMBOL(printk_timed_ratelimit);
#endif

View File

@ -1,6 +1,6 @@
--- a/init/Kconfig
+++ b/init/Kconfig
@@ -723,6 +723,9 @@
@@ -723,6 +723,9 @@ config NET_NS
Allow user space to create what appear to be multiple instances
of the network stack.
@ -12,7 +12,7 @@
depends on BROKEN || !FRV
--- a/kernel/Makefile
+++ b/kernel/Makefile
@@ -95,6 +95,7 @@
@@ -95,6 +95,7 @@ obj-$(CONFIG_FUNCTION_TRACER) += trace/
obj-$(CONFIG_TRACING) += trace/
obj-$(CONFIG_SMP) += sched_cpupri.o
obj-$(CONFIG_SLOW_WORK) += slow-work.o
@ -30,7 +30,7 @@
#include <asm/bug.h>
#include <asm/io.h>
@@ -151,6 +152,7 @@
@@ -151,6 +152,7 @@ static unsigned long __init free_all_boo
if (!bdata->node_bootmem_map)
return 0;