1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-07-05 03:41:06 +03:00

kernel: use tab in front of ledtrig-netdev.o and refresh kernel

git-svn-id: svn://svn.openwrt.org/openwrt/trunk@24798 3c298f89-4303-0410-b956-a3cf2f4a3e73
This commit is contained in:
hauke 2010-12-22 17:18:11 +00:00
parent 81ec835fad
commit 70befa4020
16 changed files with 20 additions and 20 deletions

View File

@ -1,6 +1,6 @@
--- a/drivers/leds/Kconfig
+++ b/drivers/leds/Kconfig
@@ -326,4 +326,11 @@ config LEDS_TRIGGER_NETDEV
@@ -315,4 +315,11 @@ config LEDS_TRIGGER_NETDEV
This allows LEDs to be controlled by network device activity.
If unsure, say Y.
@ -14,7 +14,7 @@
endif # NEW_LEDS
--- a/drivers/leds/Makefile
+++ b/drivers/leds/Makefile
@@ -44,3 +44,4 @@ obj-$(CONFIG_LEDS_TRIGGER_GPIO) += ledt
@@ -42,3 +42,4 @@ obj-$(CONFIG_LEDS_TRIGGER_GPIO) += ledt
obj-$(CONFIG_LEDS_TRIGGER_DEFAULT_ON) += ledtrig-default-on.o
obj-$(CONFIG_LEDS_TRIGGER_MORSE) += ledtrig-morse.o
obj-$(CONFIG_LEDS_TRIGGER_NETDEV) += ledtrig-netdev.o

View File

@ -945,7 +945,7 @@
#include <linux/proc_fs.h>
#include <linux/seq_file.h>
#include <linux/stat.h>
@@ -1859,7 +1862,11 @@ int dev_hard_start_xmit(struct sk_buff *
@@ -1860,7 +1863,11 @@ int dev_hard_start_xmit(struct sk_buff *
int rc = NETDEV_TX_OK;
if (likely(!skb->next)) {
@ -958,7 +958,7 @@
dev_queue_xmit_nit(skb, dev);
if (netif_needs_gso(dev, skb)) {
@@ -1969,8 +1976,7 @@ static inline u16 dev_cap_txqueue(struct
@@ -1970,8 +1977,7 @@ static inline u16 dev_cap_txqueue(struct
return queue_index;
}
@ -968,7 +968,7 @@
{
int queue_index;
struct sock *sk = skb->sk;
@@ -1999,6 +2005,7 @@ static struct netdev_queue *dev_pick_tx(
@@ -2000,6 +2006,7 @@ static struct netdev_queue *dev_pick_tx(
skb_set_queue_mapping(skb, queue_index);
return netdev_get_tx_queue(dev, queue_index);
}

View File

@ -1,6 +1,6 @@
--- a/net/ipv6/addrconf.c
+++ b/net/ipv6/addrconf.c
@@ -2961,7 +2961,8 @@ static void addrconf_dad_completed(struc
@@ -2963,7 +2963,8 @@ static void addrconf_dad_completed(struc
start sending router solicitations.
*/