mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-12-25 09:56:47 +02:00
[etrax] refresh kernel patches
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@11215 3c298f89-4303-0410-b956-a3cf2f4a3e73
This commit is contained in:
parent
5591c13267
commit
8e004499ac
@ -1,7 +1,7 @@
|
|||||||
Index: linux-2.6.25.1/arch/cris/arch-v10/boot/Makefile
|
Index: linux-2.6.25.4/arch/cris/arch-v10/boot/Makefile
|
||||||
===================================================================
|
===================================================================
|
||||||
--- linux-2.6.25.1.orig/arch/cris/arch-v10/boot/Makefile 2008-05-03 18:16:00.000000000 +0100
|
--- linux-2.6.25.4.orig/arch/cris/arch-v10/boot/Makefile
|
||||||
+++ linux-2.6.25.1/arch/cris/arch-v10/boot/Makefile 2008-05-03 18:16:12.000000000 +0100
|
+++ linux-2.6.25.4/arch/cris/arch-v10/boot/Makefile
|
||||||
@@ -2,10 +2,10 @@
|
@@ -2,10 +2,10 @@
|
||||||
# arch/cris/arch-v10/boot/Makefile
|
# arch/cris/arch-v10/boot/Makefile
|
||||||
#
|
#
|
||||||
@ -15,7 +15,7 @@ Index: linux-2.6.25.1/arch/cris/arch-v10/boot/Makefile
|
|||||||
targets := Image
|
targets := Image
|
||||||
|
|
||||||
$(obj)/Image: vmlinux FORCE
|
$(obj)/Image: vmlinux FORCE
|
||||||
@@ -14,7 +14,6 @@
|
@@ -14,7 +14,6 @@ $(obj)/Image: vmlinux FORCE
|
||||||
|
|
||||||
$(obj)/compressed/vmlinux: $(obj)/Image FORCE
|
$(obj)/compressed/vmlinux: $(obj)/Image FORCE
|
||||||
$(Q)$(MAKE) $(build)=$(obj)/compressed $@
|
$(Q)$(MAKE) $(build)=$(obj)/compressed $@
|
||||||
@ -23,10 +23,10 @@ Index: linux-2.6.25.1/arch/cris/arch-v10/boot/Makefile
|
|||||||
|
|
||||||
$(obj)/zImage: $(obj)/compressed/vmlinux
|
$(obj)/zImage: $(obj)/compressed/vmlinux
|
||||||
@cp $< $@
|
@cp $< $@
|
||||||
Index: linux-2.6.25.1/arch/cris/arch-v10/boot/compressed/Makefile
|
Index: linux-2.6.25.4/arch/cris/arch-v10/boot/compressed/Makefile
|
||||||
===================================================================
|
===================================================================
|
||||||
--- linux-2.6.25.1.orig/arch/cris/arch-v10/boot/compressed/Makefile 2008-05-03 18:16:00.000000000 +0100
|
--- linux-2.6.25.4.orig/arch/cris/arch-v10/boot/compressed/Makefile
|
||||||
+++ linux-2.6.25.1/arch/cris/arch-v10/boot/compressed/Makefile 2008-05-03 18:16:12.000000000 +0100
|
+++ linux-2.6.25.4/arch/cris/arch-v10/boot/compressed/Makefile
|
||||||
@@ -2,12 +2,11 @@
|
@@ -2,12 +2,11 @@
|
||||||
# arch/cris/arch-v10/boot/compressed/Makefile
|
# arch/cris/arch-v10/boot/compressed/Makefile
|
||||||
#
|
#
|
||||||
@ -42,7 +42,7 @@ Index: linux-2.6.25.1/arch/cris/arch-v10/boot/compressed/Makefile
|
|||||||
OBJCOPYFLAGS = -O binary --remove-section=.bss
|
OBJCOPYFLAGS = -O binary --remove-section=.bss
|
||||||
|
|
||||||
quiet_cmd_image = BUILD $@
|
quiet_cmd_image = BUILD $@
|
||||||
@@ -22,10 +21,10 @@
|
@@ -22,10 +21,10 @@ $(obj)/decompress.bin: $(obj)/decompress
|
||||||
$(call if_changed,objcopy)
|
$(call if_changed,objcopy)
|
||||||
|
|
||||||
$(obj)/head.o: $(obj)/head.S .config
|
$(obj)/head.o: $(obj)/head.S .config
|
||||||
@ -55,10 +55,10 @@ Index: linux-2.6.25.1/arch/cris/arch-v10/boot/compressed/Makefile
|
|||||||
|
|
||||||
$(obj)/vmlinux: $(obj)/piggy.gz $(obj)/decompress.bin FORCE
|
$(obj)/vmlinux: $(obj)/piggy.gz $(obj)/decompress.bin FORCE
|
||||||
$(call if_changed,image)
|
$(call if_changed,image)
|
||||||
Index: linux-2.6.25.1/arch/cris/arch-v10/boot/compressed/misc.c
|
Index: linux-2.6.25.4/arch/cris/arch-v10/boot/compressed/misc.c
|
||||||
===================================================================
|
===================================================================
|
||||||
--- linux-2.6.25.1.orig/arch/cris/arch-v10/boot/compressed/misc.c 2008-05-03 18:16:00.000000000 +0100
|
--- linux-2.6.25.4.orig/arch/cris/arch-v10/boot/compressed/misc.c
|
||||||
+++ linux-2.6.25.1/arch/cris/arch-v10/boot/compressed/misc.c 2008-05-03 18:16:12.000000000 +0100
|
+++ linux-2.6.25.4/arch/cris/arch-v10/boot/compressed/misc.c
|
||||||
@@ -5,7 +5,7 @@
|
@@ -5,7 +5,7 @@
|
||||||
* adapted for Linux.
|
* adapted for Linux.
|
||||||
*
|
*
|
||||||
@ -68,7 +68,7 @@ Index: linux-2.6.25.1/arch/cris/arch-v10/boot/compressed/misc.c
|
|||||||
* adaptation for Linux/CRIS Axis Communications AB, 1999
|
* adaptation for Linux/CRIS Axis Communications AB, 1999
|
||||||
*
|
*
|
||||||
*/
|
*/
|
||||||
@@ -99,7 +99,7 @@
|
@@ -99,7 +99,7 @@ static void error(char *m);
|
||||||
static void gzip_mark(void **);
|
static void gzip_mark(void **);
|
||||||
static void gzip_release(void **);
|
static void gzip_release(void **);
|
||||||
|
|
||||||
@ -77,7 +77,7 @@ Index: linux-2.6.25.1/arch/cris/arch-v10/boot/compressed/misc.c
|
|||||||
|
|
||||||
/* the "heap" is put directly after the BSS ends, at end */
|
/* the "heap" is put directly after the BSS ends, at end */
|
||||||
|
|
||||||
@@ -139,7 +139,7 @@
|
@@ -139,7 +139,7 @@ static void gzip_release(void **ptr)
|
||||||
/* decompressor info and error messages to serial console */
|
/* decompressor info and error messages to serial console */
|
||||||
|
|
||||||
static void
|
static void
|
||||||
@ -86,7 +86,7 @@ Index: linux-2.6.25.1/arch/cris/arch-v10/boot/compressed/misc.c
|
|||||||
{
|
{
|
||||||
#ifndef CONFIG_ETRAX_DEBUG_PORT_NULL
|
#ifndef CONFIG_ETRAX_DEBUG_PORT_NULL
|
||||||
while(*s) {
|
while(*s) {
|
||||||
@@ -209,9 +209,9 @@
|
@@ -209,9 +209,9 @@ flush_window()
|
||||||
static void
|
static void
|
||||||
error(char *x)
|
error(char *x)
|
||||||
{
|
{
|
||||||
@ -99,7 +99,7 @@ Index: linux-2.6.25.1/arch/cris/arch-v10/boot/compressed/misc.c
|
|||||||
|
|
||||||
while(1); /* Halt */
|
while(1); /* Halt */
|
||||||
}
|
}
|
||||||
@@ -257,14 +257,7 @@
|
@@ -257,14 +257,7 @@ decompress_kernel()
|
||||||
|
|
||||||
makecrc();
|
makecrc();
|
||||||
|
|
||||||
@ -116,13 +116,17 @@ Index: linux-2.6.25.1/arch/cris/arch-v10/boot/compressed/misc.c
|
|||||||
- puts("Done. Now booting the kernel.\n");
|
- puts("Done. Now booting the kernel.\n");
|
||||||
+ putstr("Done. Now booting the kernel.\n");
|
+ putstr("Done. Now booting the kernel.\n");
|
||||||
}
|
}
|
||||||
Index: linux-2.6.25.1/arch/cris/arch-v10/mm/init.c
|
Index: linux-2.6.25.4/arch/cris/arch-v10/mm/init.c
|
||||||
===================================================================
|
===================================================================
|
||||||
--- linux-2.6.25.1.orig/arch/cris/arch-v10/mm/init.c 2008-05-03 18:18:51.000000000 +0100
|
--- linux-2.6.25.4.orig/arch/cris/arch-v10/mm/init.c
|
||||||
+++ linux-2.6.25.1/arch/cris/arch-v10/mm/init.c 2008-05-03 18:18:53.000000000 +0100
|
+++ linux-2.6.25.4/arch/cris/arch-v10/mm/init.c
|
||||||
@@ -113,3 +113,6 @@
|
@@ -184,6 +184,9 @@ paging_init(void)
|
||||||
(unsigned long)((&__init_end - &__init_begin) >> 10));
|
|
||||||
|
free_area_init_node(0, &contig_page_data, zones_size, PAGE_OFFSET >> PAGE_SHIFT, 0);
|
||||||
}
|
}
|
||||||
+void free_initrd_mem(unsigned long start, unsigned long end)
|
+void free_initrd_mem(unsigned long start, unsigned long end)
|
||||||
+{
|
+{
|
||||||
+}
|
+}
|
||||||
|
|
||||||
|
/* Initialize remaps of some I/O-ports. It is important that this
|
||||||
|
* is called before any driver is initialized.
|
||||||
|
@ -1,8 +1,8 @@
|
|||||||
Index: linux-2.6.25.1/drivers/mtd/chips/cfi_cmdset_0002.c
|
Index: linux-2.6.25.4/drivers/mtd/chips/cfi_cmdset_0002.c
|
||||||
===================================================================
|
===================================================================
|
||||||
--- linux-2.6.25.1.orig/drivers/mtd/chips/cfi_cmdset_0002.c 2008-05-03 20:09:19.000000000 +0100
|
--- linux-2.6.25.4.orig/drivers/mtd/chips/cfi_cmdset_0002.c
|
||||||
+++ linux-2.6.25.1/drivers/mtd/chips/cfi_cmdset_0002.c 2008-05-03 20:10:57.000000000 +0100
|
+++ linux-2.6.25.4/drivers/mtd/chips/cfi_cmdset_0002.c
|
||||||
@@ -297,8 +297,8 @@
|
@@ -297,8 +297,8 @@ struct mtd_info *cfi_cmdset_0002(struct
|
||||||
return NULL;
|
return NULL;
|
||||||
}
|
}
|
||||||
|
|
||||||
|
@ -1,18 +1,18 @@
|
|||||||
Index: linux-2.6.25.1/arch/cris/arch-v10/lib/hw_settings.S
|
Index: linux-2.6.25.4/arch/cris/arch-v10/lib/hw_settings.S
|
||||||
===================================================================
|
===================================================================
|
||||||
--- linux-2.6.25.1.orig/arch/cris/arch-v10/lib/hw_settings.S 2008-05-03 20:25:16.000000000 +0100
|
--- linux-2.6.25.4.orig/arch/cris/arch-v10/lib/hw_settings.S
|
||||||
+++ linux-2.6.25.1/arch/cris/arch-v10/lib/hw_settings.S 2008-05-03 20:25:35.000000000 +0100
|
+++ linux-2.6.25.4/arch/cris/arch-v10/lib/hw_settings.S
|
||||||
@@ -60,3 +60,5 @@
|
@@ -60,3 +60,5 @@
|
||||||
.dword R_PORT_PB_SET
|
.dword R_PORT_PB_SET
|
||||||
.dword PB_SET_VALUE
|
.dword PB_SET_VALUE
|
||||||
.dword 0 ; No more register values
|
.dword 0 ; No more register values
|
||||||
+ .ascii "ACME_PART_MAGIC"
|
+ .ascii "ACME_PART_MAGIC"
|
||||||
+ .dword 0xdeadc0de
|
+ .dword 0xdeadc0de
|
||||||
Index: linux-2.6.25.1/arch/cris/arch-v10/drivers/axisflashmap.c
|
Index: linux-2.6.25.4/arch/cris/arch-v10/drivers/axisflashmap.c
|
||||||
===================================================================
|
===================================================================
|
||||||
--- linux-2.6.25.1.orig/arch/cris/arch-v10/drivers/axisflashmap.c 2008-05-03 20:27:28.000000000 +0100
|
--- linux-2.6.25.4.orig/arch/cris/arch-v10/drivers/axisflashmap.c
|
||||||
+++ linux-2.6.25.1/arch/cris/arch-v10/drivers/axisflashmap.c 2008-05-03 20:34:54.000000000 +0100
|
+++ linux-2.6.25.4/arch/cris/arch-v10/drivers/axisflashmap.c
|
||||||
@@ -113,7 +113,7 @@
|
@@ -113,7 +113,7 @@ static struct map_info map_cse1 = {
|
||||||
|
|
||||||
/* If no partition-table was found, we use this default-set. */
|
/* If no partition-table was found, we use this default-set. */
|
||||||
#define MAX_PARTITIONS 7
|
#define MAX_PARTITIONS 7
|
||||||
@ -21,7 +21,7 @@ Index: linux-2.6.25.1/arch/cris/arch-v10/drivers/axisflashmap.c
|
|||||||
|
|
||||||
/*
|
/*
|
||||||
* Default flash size is 2MB. CONFIG_ETRAX_PTABLE_SECTOR is most likely the
|
* Default flash size is 2MB. CONFIG_ETRAX_PTABLE_SECTOR is most likely the
|
||||||
@@ -122,19 +122,14 @@
|
@@ -122,19 +122,14 @@ static struct map_info map_cse1 = {
|
||||||
*/
|
*/
|
||||||
static struct mtd_partition axis_default_partitions[NUM_DEFAULT_PARTITIONS] = {
|
static struct mtd_partition axis_default_partitions[NUM_DEFAULT_PARTITIONS] = {
|
||||||
{
|
{
|
||||||
@ -46,7 +46,7 @@ Index: linux-2.6.25.1/arch/cris/arch-v10/drivers/axisflashmap.c
|
|||||||
}
|
}
|
||||||
};
|
};
|
||||||
|
|
||||||
@@ -281,6 +276,11 @@
|
@@ -281,6 +276,11 @@ static int __init init_axis_flash(void)
|
||||||
struct partitiontable_entry *ptable;
|
struct partitiontable_entry *ptable;
|
||||||
int use_default_ptable = 1; /* Until proven otherwise. */
|
int use_default_ptable = 1; /* Until proven otherwise. */
|
||||||
const char pmsg[] = " /dev/flash%d at 0x%08x, size 0x%08x\n";
|
const char pmsg[] = " /dev/flash%d at 0x%08x, size 0x%08x\n";
|
||||||
@ -58,7 +58,7 @@ Index: linux-2.6.25.1/arch/cris/arch-v10/drivers/axisflashmap.c
|
|||||||
|
|
||||||
if (!(mymtd = flash_probe())) {
|
if (!(mymtd = flash_probe())) {
|
||||||
/* There's no reason to use this module if no flash chip can
|
/* There's no reason to use this module if no flash chip can
|
||||||
@@ -292,6 +292,31 @@
|
@@ -292,6 +292,31 @@ static int __init init_axis_flash(void)
|
||||||
mymtd->name, mymtd->size);
|
mymtd->name, mymtd->size);
|
||||||
axisflash_mtd = mymtd;
|
axisflash_mtd = mymtd;
|
||||||
}
|
}
|
||||||
|
@ -1,8 +1,8 @@
|
|||||||
Index: linux-2.6.25.1/drivers/serial/crisv10.c
|
Index: linux-2.6.25.4/drivers/serial/crisv10.c
|
||||||
===================================================================
|
===================================================================
|
||||||
--- linux-2.6.25.1.orig/drivers/serial/crisv10.c 2008-05-03 20:54:24.000000000 +0100
|
--- linux-2.6.25.4.orig/drivers/serial/crisv10.c
|
||||||
+++ linux-2.6.25.1/drivers/serial/crisv10.c 2008-05-03 21:07:48.000000000 +0100
|
+++ linux-2.6.25.4/drivers/serial/crisv10.c
|
||||||
@@ -27,6 +27,7 @@
|
@@ -27,6 +27,7 @@ static char *serial_version = "$Revision
|
||||||
#include <linux/kernel.h>
|
#include <linux/kernel.h>
|
||||||
#include <linux/mutex.h>
|
#include <linux/mutex.h>
|
||||||
#include <linux/bitops.h>
|
#include <linux/bitops.h>
|
||||||
@ -10,7 +10,7 @@ Index: linux-2.6.25.1/drivers/serial/crisv10.c
|
|||||||
|
|
||||||
#include <asm/io.h>
|
#include <asm/io.h>
|
||||||
#include <asm/irq.h>
|
#include <asm/irq.h>
|
||||||
@@ -4384,6 +4385,7 @@
|
@@ -4384,6 +4385,7 @@ static const struct tty_operations rs_op
|
||||||
.tiocmset = rs_tiocmset
|
.tiocmset = rs_tiocmset
|
||||||
};
|
};
|
||||||
|
|
||||||
@ -18,7 +18,7 @@ Index: linux-2.6.25.1/drivers/serial/crisv10.c
|
|||||||
static int __init
|
static int __init
|
||||||
rs_init(void)
|
rs_init(void)
|
||||||
{
|
{
|
||||||
@@ -4518,6 +4520,24 @@
|
@@ -4518,6 +4520,24 @@ rs_init(void)
|
||||||
#endif
|
#endif
|
||||||
#endif /* CONFIG_SVINTO_SIM */
|
#endif /* CONFIG_SVINTO_SIM */
|
||||||
|
|
||||||
|
@ -1,7 +1,8 @@
|
|||||||
diff -x .org -x .orig -x '.c*' -x '.h*' -x .git -x .git -urN clean-2.6.25-rc8/drivers/usb/Makefile source-2.6.25-rc8/drivers/usb/Makefile
|
Index: linux-2.6.25.4/drivers/usb/Makefile
|
||||||
--- clean-2.6.25-rc8/drivers/usb/Makefile 2008-04-07 10:26:24.000000000 +0200
|
===================================================================
|
||||||
+++ source-2.6.25-rc8/drivers/usb/Makefile 2008-04-07 10:29:40.000000000 +0200
|
--- linux-2.6.25.4.orig/drivers/usb/Makefile
|
||||||
@@ -16,6 +16,7 @@
|
+++ linux-2.6.25.4/drivers/usb/Makefile
|
||||||
|
@@ -16,6 +16,7 @@ obj-$(CONFIG_USB_UHCI_HCD) += host/
|
||||||
obj-$(CONFIG_USB_SL811_HCD) += host/
|
obj-$(CONFIG_USB_SL811_HCD) += host/
|
||||||
obj-$(CONFIG_USB_U132_HCD) += host/
|
obj-$(CONFIG_USB_U132_HCD) += host/
|
||||||
obj-$(CONFIG_USB_R8A66597_HCD) += host/
|
obj-$(CONFIG_USB_R8A66597_HCD) += host/
|
||||||
@ -9,18 +10,20 @@ diff -x .org -x .orig -x '.c*' -x '.h*' -x .git -x .git -urN clean-2.6.25-rc8/dr
|
|||||||
|
|
||||||
obj-$(CONFIG_USB_ACM) += class/
|
obj-$(CONFIG_USB_ACM) += class/
|
||||||
obj-$(CONFIG_USB_PRINTER) += class/
|
obj-$(CONFIG_USB_PRINTER) += class/
|
||||||
diff -x .org -x .orig -x '.c*' -x '.h*' -x .git -x .git -urN clean-2.6.25-rc8/drivers/usb/host/Makefile source-2.6.25-rc8/drivers/usb/host/Makefile
|
Index: linux-2.6.25.4/drivers/usb/host/Makefile
|
||||||
--- clean-2.6.25-rc8/drivers/usb/host/Makefile 2008-04-07 10:26:24.000000000 +0200
|
===================================================================
|
||||||
+++ source-2.6.25-rc8/drivers/usb/host/Makefile 2008-04-07 10:29:40.000000000 +0200
|
--- linux-2.6.25.4.orig/drivers/usb/host/Makefile
|
||||||
@@ -17,3 +17,5 @@
|
+++ linux-2.6.25.4/drivers/usb/host/Makefile
|
||||||
|
@@ -17,3 +17,5 @@ obj-$(CONFIG_USB_SL811_CS) += sl811_cs.o
|
||||||
obj-$(CONFIG_USB_U132_HCD) += u132-hcd.o
|
obj-$(CONFIG_USB_U132_HCD) += u132-hcd.o
|
||||||
obj-$(CONFIG_USB_R8A66597_HCD) += r8a66597-hcd.o
|
obj-$(CONFIG_USB_R8A66597_HCD) += r8a66597-hcd.o
|
||||||
|
|
||||||
+#obj-$(CONFIG_USB_CARNEOL) += hc-crisv10.o
|
+#obj-$(CONFIG_USB_CARNEOL) += hc-crisv10.o
|
||||||
+obj-$(CONFIG_ETRAX_USB_HOST) += hc-crisv10.o
|
+obj-$(CONFIG_ETRAX_USB_HOST) += hc-crisv10.o
|
||||||
diff -x .org -x .orig -x '.c*' -x '.h*' -x .git -x .git -urN clean-2.6.25-rc8/drivers/usb/host/hc-cris-dbg.h source-2.6.25-rc8/drivers/usb/host/hc-cris-dbg.h
|
Index: linux-2.6.25.4/drivers/usb/host/hc-cris-dbg.h
|
||||||
--- clean-2.6.25-rc8/drivers/usb/host/hc-cris-dbg.h 1970-01-01 01:00:00.000000000 +0100
|
===================================================================
|
||||||
+++ source-2.6.25-rc8/drivers/usb/host/hc-cris-dbg.h 2008-04-07 10:29:40.000000000 +0200
|
--- /dev/null
|
||||||
|
+++ linux-2.6.25.4/drivers/usb/host/hc-cris-dbg.h
|
||||||
@@ -0,0 +1,143 @@
|
@@ -0,0 +1,143 @@
|
||||||
+
|
+
|
||||||
+/* macros for debug output */
|
+/* macros for debug output */
|
||||||
@ -165,9 +168,10 @@ diff -x .org -x .orig -x '.c*' -x '.h*' -x .git -x .git -urN clean-2.6.25-rc8/dr
|
|||||||
+ }; \
|
+ }; \
|
||||||
+ s; \
|
+ s; \
|
||||||
+ })
|
+ })
|
||||||
diff -x .org -x .orig -x '.c*' -x '.h*' -x .git -x .git -urN clean-2.6.25-rc8/drivers/usb/host/hc-crisv10.c source-2.6.25-rc8/drivers/usb/host/hc-crisv10.c
|
Index: linux-2.6.25.4/drivers/usb/host/hc-crisv10.c
|
||||||
--- clean-2.6.25-rc8/drivers/usb/host/hc-crisv10.c 1970-01-01 01:00:00.000000000 +0100
|
===================================================================
|
||||||
+++ source-2.6.25-rc8/drivers/usb/host/hc-crisv10.c 2008-04-07 10:29:40.000000000 +0200
|
--- /dev/null
|
||||||
|
+++ linux-2.6.25.4/drivers/usb/host/hc-crisv10.c
|
||||||
@@ -0,0 +1,4800 @@
|
@@ -0,0 +1,4800 @@
|
||||||
+/*
|
+/*
|
||||||
+ *
|
+ *
|
||||||
@ -4969,9 +4973,10 @@ diff -x .org -x .orig -x '.c*' -x '.h*' -x .git -x .git -urN clean-2.6.25-rc8/dr
|
|||||||
+/* Module hooks */
|
+/* Module hooks */
|
||||||
+module_init(module_hcd_init);
|
+module_init(module_hcd_init);
|
||||||
+module_exit(module_hcd_exit);
|
+module_exit(module_hcd_exit);
|
||||||
diff -x .org -x .orig -x '.c*' -x '.h*' -x .git -x .git -urN clean-2.6.25-rc8/drivers/usb/host/hc-crisv10.h source-2.6.25-rc8/drivers/usb/host/hc-crisv10.h
|
Index: linux-2.6.25.4/drivers/usb/host/hc-crisv10.h
|
||||||
--- clean-2.6.25-rc8/drivers/usb/host/hc-crisv10.h 1970-01-01 01:00:00.000000000 +0100
|
===================================================================
|
||||||
+++ source-2.6.25-rc8/drivers/usb/host/hc-crisv10.h 2008-04-07 10:29:40.000000000 +0200
|
--- /dev/null
|
||||||
|
+++ linux-2.6.25.4/drivers/usb/host/hc-crisv10.h
|
||||||
@@ -0,0 +1,331 @@
|
@@ -0,0 +1,331 @@
|
||||||
+#ifndef __LINUX_ETRAX_USB_H
|
+#ifndef __LINUX_ETRAX_USB_H
|
||||||
+#define __LINUX_ETRAX_USB_H
|
+#define __LINUX_ETRAX_USB_H
|
||||||
|
Loading…
Reference in New Issue
Block a user