mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2025-02-02 20:01:05 +02:00
AR7 2.6.24, removed duplicate patches
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@10053 3c298f89-4303-0410-b956-a3cf2f4a3e73
This commit is contained in:
parent
a16ea0db8f
commit
aea7a72fb9
@ -1,29 +0,0 @@
|
|||||||
Index: linux-2.6.23-rc6/drivers/char/watchdog/Kconfig
|
|
||||||
===================================================================
|
|
||||||
--- linux-2.6.23-rc6.orig/drivers/char/watchdog/Kconfig 2007-09-21 16:23:51.000000000 +0800
|
|
||||||
+++ linux-2.6.23-rc6/drivers/char/watchdog/Kconfig 2007-09-21 16:24:12.000000000 +0800
|
|
||||||
@@ -583,6 +583,12 @@
|
|
||||||
|
|
||||||
# MIPS Architecture
|
|
||||||
|
|
||||||
+config AR7_WDT
|
|
||||||
+ tristate "TI AR7 Watchdog Timer"
|
|
||||||
+ depends on WATCHDOG && AR7
|
|
||||||
+ help
|
|
||||||
+ Hardware driver for the TI AR7 Watchdog Timer.
|
|
||||||
+
|
|
||||||
config INDYDOG
|
|
||||||
tristate "Indy/I2 Hardware Watchdog"
|
|
||||||
depends on SGI_IP22
|
|
||||||
Index: linux-2.6.23-rc6/drivers/char/watchdog/Makefile
|
|
||||||
===================================================================
|
|
||||||
--- linux-2.6.23-rc6.orig/drivers/char/watchdog/Makefile 2007-09-21 16:23:51.000000000 +0800
|
|
||||||
+++ linux-2.6.23-rc6/drivers/char/watchdog/Makefile 2007-09-21 16:24:12.000000000 +0800
|
|
||||||
@@ -87,6 +87,7 @@
|
|
||||||
# M68KNOMMU Architecture
|
|
||||||
|
|
||||||
# MIPS Architecture
|
|
||||||
+obj-$(CONFIG_AR7_WDT) += ar7_wdt.o
|
|
||||||
obj-$(CONFIG_INDYDOG) += indydog.o
|
|
||||||
obj-$(CONFIG_WDT_MTX1) += mtx-1_wdt.o
|
|
||||||
obj-$(CONFIG_WDT_RM9K_GPI) += rm9k_wdt.o
|
|
@ -1,32 +0,0 @@
|
|||||||
Index: linux-2.6.23/drivers/net/Kconfig
|
|
||||||
===================================================================
|
|
||||||
--- linux-2.6.23.orig/drivers/net/Kconfig 2007-10-10 13:52:54.000000000 +0800
|
|
||||||
+++ linux-2.6.23/drivers/net/Kconfig 2007-10-10 13:53:54.000000000 +0800
|
|
||||||
@@ -1965,6 +1965,15 @@
|
|
||||||
To compile this driver as a module, choose M here: the module
|
|
||||||
will be called sc92031. This is recommended.
|
|
||||||
|
|
||||||
+config CPMAC
|
|
||||||
+ tristate "TI AR7 CPMAC Ethernet support (EXPERIMENTAL)"
|
|
||||||
+ depends on NET_ETHERNET && EXPERIMENTAL && AR7
|
|
||||||
+ select PHYLIB
|
|
||||||
+ select FIXED_PHY
|
|
||||||
+ select FIXED_MII_100_FDX
|
|
||||||
+ help
|
|
||||||
+ TI AR7 CPMAC Ethernet support
|
|
||||||
+
|
|
||||||
config NET_POCKET
|
|
||||||
bool "Pocket and portable adapters"
|
|
||||||
depends on PARPORT
|
|
||||||
Index: linux-2.6.23/drivers/net/Makefile
|
|
||||||
===================================================================
|
|
||||||
--- linux-2.6.23.orig/drivers/net/Makefile 2007-10-10 13:52:54.000000000 +0800
|
|
||||||
+++ linux-2.6.23/drivers/net/Makefile 2007-10-10 13:53:54.000000000 +0800
|
|
||||||
@@ -156,6 +156,7 @@
|
|
||||||
obj-$(CONFIG_8139TOO) += 8139too.o
|
|
||||||
obj-$(CONFIG_ZNET) += znet.o
|
|
||||||
obj-$(CONFIG_LAN_SAA9730) += saa9730.o
|
|
||||||
+obj-$(CONFIG_CPMAC) += cpmac.o
|
|
||||||
obj-$(CONFIG_DEPCA) += depca.o
|
|
||||||
obj-$(CONFIG_EWRK3) += ewrk3.o
|
|
||||||
obj-$(CONFIG_ATP) += atp.o
|
|
Loading…
x
Reference in New Issue
Block a user