mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-23 20:30:37 +02:00
b43-tools: update to version 017, which contains the patch.
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@34574 3c298f89-4303-0410-b956-a3cf2f4a3e73
This commit is contained in:
parent
7550db9184
commit
c236f54c00
@ -8,14 +8,14 @@
|
||||
include $(TOPDIR)/rules.mk
|
||||
|
||||
PKG_NAME:=b43-tools
|
||||
PKG_VERSION:=016
|
||||
PKG_VERSION:=017
|
||||
|
||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
|
||||
PKG_SOURCE_URL:=git://git.bues.ch/b43-tools.git
|
||||
PKG_SOURCE_PROTO:=git
|
||||
PKG_SOURCE_SUBDIR:=$(PKG_NAME)
|
||||
PKG_SOURCE_VERSION:=38267954aae73659de271c67e6892c744b47f3d8
|
||||
PKG_MIRROR_MD5SUM:=50ca3c763ee21ee213addd17cf1c1b86
|
||||
PKG_SOURCE_VERSION:=691cd291afdb3dbfcf6b9624f8f4bd068af153d0
|
||||
#PKG_MIRROR_MD5SUM:=50ca3c763ee21ee213addd17cf1c1b86
|
||||
HOST_BUILD_DIR=$(BUILD_DIR_HOST)/$(PKG_NAME)
|
||||
|
||||
include $(INCLUDE_DIR)/host-build.mk
|
||||
|
@ -1,22 +0,0 @@
|
||||
diff --git a/fwcutter/fwcutter.c b/fwcutter/fwcutter.c
|
||||
index 6f5788c..e9082f9 100644
|
||||
--- a/fwcutter/fwcutter.c
|
||||
+++ b/fwcutter/fwcutter.c
|
||||
@@ -449,7 +449,7 @@ static int brcmsmac_name_to_idx(const char *name)
|
||||
return D11N0INITVALS16;
|
||||
} else if (strcmp("ucode16_mimo", name) == 0) {
|
||||
return D11UCODE_OVERSIGHT16_MIMO;
|
||||
- } else if (strcmp("ucode24_mimo", name) == 0) {
|
||||
+ } else if (strcmp("ucode24_lcn", name) == 0) {
|
||||
return D11UCODE_OVERSIGHT24_LCN;
|
||||
}
|
||||
return 0;
|
||||
@@ -459,7 +459,7 @@ static int brcmsmac_name_to_size_idx(const char *name)
|
||||
{
|
||||
if (strcmp("ucode16_mimo", name) == 0) {
|
||||
return D11UCODE_OVERSIGHT16_MIMOSZ;
|
||||
- } else if (strcmp("ucode24_mimo", name) == 0) {
|
||||
+ } else if (strcmp("ucode24_lcn", name) == 0) {
|
||||
return D11UCODE_OVERSIGHT24_LCNSZ;
|
||||
}
|
||||
return 0;
|
Loading…
Reference in New Issue
Block a user