mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-06 02:23:08 +02:00
[kernel] refresh 2.6.34 patches
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@22042 3c298f89-4303-0410-b956-a3cf2f4a3e73
This commit is contained in:
parent
c7a09652b3
commit
e9d9a847eb
@ -5,8 +5,6 @@ Based on:
|
|||||||
Ignore the LEDS part atm
|
Ignore the LEDS part atm
|
||||||
---
|
---
|
||||||
|
|
||||||
diff --git a/drivers/misc/Makefile b/drivers/misc/Makefile
|
|
||||||
index 049ff24..b94666c 100644
|
|
||||||
--- a/drivers/misc/Makefile
|
--- a/drivers/misc/Makefile
|
||||||
+++ b/drivers/misc/Makefile
|
+++ b/drivers/misc/Makefile
|
||||||
@@ -5,7 +5,6 @@
|
@@ -5,7 +5,6 @@
|
||||||
@ -17,8 +15,6 @@ index 049ff24..b94666c 100644
|
|||||||
obj-$(CONFIG_ATMEL_SSC) += atmel-ssc.o
|
obj-$(CONFIG_ATMEL_SSC) += atmel-ssc.o
|
||||||
obj-$(CONFIG_ATMEL_TCLIB) += atmel_tclib.o
|
obj-$(CONFIG_ATMEL_TCLIB) += atmel_tclib.o
|
||||||
obj-$(CONFIG_ICS932S401) += ics932s401.o
|
obj-$(CONFIG_ICS932S401) += ics932s401.o
|
||||||
diff --git a/drivers/Kconfig b/drivers/Kconfig
|
|
||||||
index 368ae6d..54d7b16 100644
|
|
||||||
--- a/drivers/Kconfig
|
--- a/drivers/Kconfig
|
||||||
+++ b/drivers/Kconfig
|
+++ b/drivers/Kconfig
|
||||||
@@ -54,6 +54,8 @@ source "drivers/pps/Kconfig"
|
@@ -54,6 +54,8 @@ source "drivers/pps/Kconfig"
|
||||||
@ -30,8 +26,6 @@ index 368ae6d..54d7b16 100644
|
|||||||
source "drivers/w1/Kconfig"
|
source "drivers/w1/Kconfig"
|
||||||
|
|
||||||
source "drivers/power/Kconfig"
|
source "drivers/power/Kconfig"
|
||||||
diff --git a/drivers/Makefile b/drivers/Makefile
|
|
||||||
index 6ee53c7..e6143f3 100644
|
|
||||||
--- a/drivers/Makefile
|
--- a/drivers/Makefile
|
||||||
+++ b/drivers/Makefile
|
+++ b/drivers/Makefile
|
||||||
@@ -6,6 +6,8 @@
|
@@ -6,6 +6,8 @@
|
||||||
@ -43,4 +37,3 @@ index 6ee53c7..e6143f3 100644
|
|||||||
obj-$(CONFIG_PCI) += pci/
|
obj-$(CONFIG_PCI) += pci/
|
||||||
obj-$(CONFIG_PARISC) += parisc/
|
obj-$(CONFIG_PARISC) += parisc/
|
||||||
obj-$(CONFIG_RAPIDIO) += rapidio/
|
obj-$(CONFIG_RAPIDIO) += rapidio/
|
||||||
diff --git a/drivers/pwm/Kconfig b/drivers/pwm/Kconfig
|
|
||||||
|
@ -21,9 +21,8 @@ Signed-off-by: Andrew Morton <akpm@linux-foundation.org>
|
|||||||
include/linux/ssb/ssb.h | 2 +-
|
include/linux/ssb/ssb.h | 2 +-
|
||||||
2 files changed, 3 insertions(+), 1 deletion(-)
|
2 files changed, 3 insertions(+), 1 deletion(-)
|
||||||
|
|
||||||
diff -puN drivers/ssb/main.c~ssb-add-dma_dev-to-ssb_device-structure drivers/ssb/main.c
|
--- a/drivers/ssb/main.c
|
||||||
--- a/drivers/ssb/main.c~ssb-add-dma_dev-to-ssb_device-structure
|
+++ b/drivers/ssb/main.c
|
||||||
+++ a/drivers/ssb/main.c
|
|
||||||
@@ -486,6 +486,7 @@ static int ssb_devices_register(struct s
|
@@ -486,6 +486,7 @@ static int ssb_devices_register(struct s
|
||||||
#ifdef CONFIG_SSB_PCIHOST
|
#ifdef CONFIG_SSB_PCIHOST
|
||||||
sdev->irq = bus->host_pci->irq;
|
sdev->irq = bus->host_pci->irq;
|
||||||
@ -40,9 +39,8 @@ diff -puN drivers/ssb/main.c~ssb-add-dma_dev-to-ssb_device-structure drivers/ssb
|
|||||||
break;
|
break;
|
||||||
}
|
}
|
||||||
|
|
||||||
diff -puN include/linux/ssb/ssb.h~ssb-add-dma_dev-to-ssb_device-structure include/linux/ssb/ssb.h
|
--- a/include/linux/ssb/ssb.h
|
||||||
--- a/include/linux/ssb/ssb.h~ssb-add-dma_dev-to-ssb_device-structure
|
+++ b/include/linux/ssb/ssb.h
|
||||||
+++ a/include/linux/ssb/ssb.h
|
|
||||||
@@ -167,7 +167,7 @@ struct ssb_device {
|
@@ -167,7 +167,7 @@ struct ssb_device {
|
||||||
* is an optimization. */
|
* is an optimization. */
|
||||||
const struct ssb_bus_ops *ops;
|
const struct ssb_bus_ops *ops;
|
||||||
@ -52,8 +50,3 @@ diff -puN include/linux/ssb/ssb.h~ssb-add-dma_dev-to-ssb_device-structure includ
|
|||||||
|
|
||||||
struct ssb_bus *bus;
|
struct ssb_bus *bus;
|
||||||
struct ssb_device_id id;
|
struct ssb_device_id id;
|
||||||
_
|
|
||||||
--
|
|
||||||
To unsubscribe from this list: send the line "unsubscribe linux-wireless" in
|
|
||||||
the body of a message to majordomo@vger.kernel.org
|
|
||||||
More majordomo info at http://vger.kernel.org/majordomo-info.html
|
|
||||||
|
Loading…
Reference in New Issue
Block a user