mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-10 14:21:51 +02:00
Fixed typos in menuconfig
Cleanup patch, fix building when using 'pkg-config --openssl' on host system, closes #482 git-svn-id: svn://svn.openwrt.org/openwrt/trunk@3657 3c298f89-4303-0410-b956-a3cf2f4a3e73
This commit is contained in:
parent
40152cc646
commit
f64bf39f03
@ -1,7 +1,7 @@
|
||||
menu "squid............................ proxy and web cache"
|
||||
menu "squid............................. proxy and web cache"
|
||||
|
||||
config BR2_PACKAGE_SQUID
|
||||
prompt "squid.......................... full-featured Web proxy cache"
|
||||
prompt "squid................................. full-featured Web proxy cache"
|
||||
tristate
|
||||
default m if CONFIG_DEVEL
|
||||
select BR2_PACKAGE_LIBOPENSSL
|
||||
@ -14,77 +14,77 @@ config BR2_PACKAGE_SQUID
|
||||
http://www.squid-cache.org
|
||||
|
||||
config BR2_PACKAGE_SQUID_MOD_BASIC_AUTH_GETPWNAM
|
||||
prompt "squid-mod-basic-auth-getpwnam... getpwnam basic authentication helper"
|
||||
prompt "squid-mod-basic-auth-getpwnam......... getpwnam basic authentication helper"
|
||||
tristate
|
||||
depends BR2_PACKAGE_SQUID
|
||||
help
|
||||
Password basic authentication helper
|
||||
|
||||
config BR2_PACKAGE_SQUID_MOD_BASIC_AUTH_NCSA
|
||||
prompt "squid-mod-basic-auth-ncsa...... NCSA basic authentication helper"
|
||||
prompt "squid-mod-basic-auth-ncsa............. NCSA basic authentication helper"
|
||||
tristate
|
||||
depends BR2_PACKAGE_SQUID
|
||||
help
|
||||
NCSA basic authentication helper
|
||||
|
||||
config BR2_PACKAGE_SQUID_MOD_BASIC_AUTH_SMB
|
||||
prompt "squid-mod-basic-auth-smb...... Samba basic authentication helper"
|
||||
prompt "squid-mod-basic-auth-smb.............. Samba basic authentication helper"
|
||||
tristate
|
||||
depends BR2_PACKAGE_SQUID
|
||||
help
|
||||
Samba basic authentication helper
|
||||
|
||||
config BR2_PACKAGE_SQUID_MOD_BASIC_AUTH_WINBIND
|
||||
prompt "squid-mod-basic-auth-winbind.. Winbind basic authentication helper"
|
||||
prompt "squid-mod-basic-auth-winbind.......... Winbind basic authentication helper"
|
||||
tristate
|
||||
depends BR2_PACKAGE_SQUID
|
||||
help
|
||||
Winbind basic authentication helper
|
||||
|
||||
config BR2_PACKAGE_SQUID_MOD_DIGEST_AUTH_PASSWORD
|
||||
prompt "squid-mod-digest-auth-password. Password digest authentication ehlper"
|
||||
prompt "squid-mod-digest-auth-password........ Password digest authentication ehlper"
|
||||
tristate
|
||||
depends BR2_PACKAGE_SQUID
|
||||
help
|
||||
Password digest authentication helper
|
||||
|
||||
config BR2_PACKAGE_SQUID_MOD_EXTERNAL_ACL_IP_USER
|
||||
prompt "squid-mod-external-acl-ip_user.. IP user external ACL helper"
|
||||
prompt "squid-mod-external-acl-ip_user........ IP user external ACL helper"
|
||||
tristate
|
||||
depends BR2_PACKAGE_SQUID
|
||||
help
|
||||
IP user external ACL helper
|
||||
|
||||
config BR2_PACKAGE_SQUID_MOD_EXTERNAL_ACL_UNIX_GROUP
|
||||
prompt "squid-mod-external-acl-unix-group Unix group external ACL helper"
|
||||
prompt "squid-mod-external-acl-unix-group..... Unix group external ACL helper"
|
||||
tristate
|
||||
depends BR2_PACKAGE_SQUID
|
||||
help
|
||||
Unix group external ACL helper
|
||||
|
||||
config BR2_PACKAGE_SQUID_MOD_EXTERNAL_ACL_WINBIND_GROUP
|
||||
prompt "squid-mod-external-acl-winbind-group Winbind group external ACL helper"
|
||||
prompt "squid-mod-external-acl-winbind-group.. Winbind group external ACL helper"
|
||||
tristate
|
||||
depends BR2_PACKAGE_SQUID
|
||||
help
|
||||
Winbind group external ACL helper
|
||||
|
||||
config BR2_PACKAGE_SQUID_MOD_NTLM_AUTH_FAKEAUTH
|
||||
prompt "squid-mod-ntlm-auth-fakeauth........ Fakeauth NTLM authentication helper"
|
||||
prompt "squid-mod-ntlm-auth-fakeauth.......... Fakeauth NTLM authentication helper"
|
||||
tristate
|
||||
depends BR2_PACKAGE_SQUID
|
||||
help
|
||||
Fakeauth NTLM authentication helper
|
||||
|
||||
config BR2_PACKAGE_SQUID_MOD_NTLM_AUTH_SMB_AUTH
|
||||
prompt "squid-mod-ntlm-auth-smb-auth........ Samba NTLM authentication helper"
|
||||
prompt "squid-mod-ntlm-auth-smb-auth.......... Samba NTLM authentication helper"
|
||||
tristate
|
||||
depends BR2_PACKAGE_SQUID
|
||||
help
|
||||
Samba NTLM authentication helper
|
||||
|
||||
config BR2_PACKAGE_SQUID_MOD_NTLM_AUTH_WINBIND_AUTH
|
||||
prompt "squid-mod-ntlm-auth-winbind-auth.... Winbind NTLM authentication helper"
|
||||
prompt "squid-mod-ntlm-auth-winbind-auth...... Winbind NTLM authentication helper"
|
||||
tristate
|
||||
depends BR2_PACKAGE_SQUID
|
||||
help
|
||||
|
@ -1,6 +1,20 @@
|
||||
diff -urN squid-2.5.STABLE13/configure squid-2.5.STABLE13.new/configure
|
||||
--- squid-2.5.STABLE13/configure 2006-03-12 12:29:22.000000000 +0100
|
||||
+++ squid-2.5.STABLE13.new/configure 2006-04-15 10:30:10.000000000 +0200
|
||||
@@ -2441,10 +2441,6 @@
|
||||
if test -z "$SSLLIB"; then
|
||||
SSLLIB="-lcrypto" # for MD5 routines
|
||||
fi
|
||||
- if $PKGCONFIG --exists openssl; then
|
||||
- SSLLIB="`$PKGCONFIG --libs openssl`"
|
||||
- SSLFLAGS="`$PKGCONFIG --cflags openssl`"
|
||||
- fi
|
||||
CPPFLAGS="${SSLFLAGS} $CPPFLAGS"
|
||||
fi
|
||||
|
||||
diff -urN squid-2.5.STABLE13/helpers/basic_auth/LDAP/Makefile.in squid-2.5.STABLE13.new/helpers/basic_auth/LDAP/Makefile.in
|
||||
--- squid-2.5.STABLE13/helpers/basic_auth/LDAP/Makefile.in 2005-09-28 22:57:18.000000000 +0200
|
||||
+++ squid-2.5.STABLE13.new/helpers/basic_auth/LDAP/Makefile.in 2006-04-13 21:49:35.000000000 +0200
|
||||
+++ squid-2.5.STABLE13.new/helpers/basic_auth/LDAP/Makefile.in 2006-04-15 10:29:39.000000000 +0200
|
||||
@@ -130,8 +130,10 @@
|
||||
EXTRA_DIST = squid_ldap_auth.8
|
||||
squid_ldap_auth_SOURCES = squid_ldap_auth.c
|
||||
@ -16,7 +30,7 @@ diff -urN squid-2.5.STABLE13/helpers/basic_auth/LDAP/Makefile.in squid-2.5.STABL
|
||||
CONFIG_HEADER = $(top_builddir)/include/autoconf.h
|
||||
diff -urN squid-2.5.STABLE13/helpers/digest_auth/password/Makefile.in squid-2.5.STABLE13.new/helpers/digest_auth/password/Makefile.in
|
||||
--- squid-2.5.STABLE13/helpers/digest_auth/password/Makefile.in 2005-09-28 22:57:20.000000000 +0200
|
||||
+++ squid-2.5.STABLE13.new/helpers/digest_auth/password/Makefile.in 2006-04-13 22:06:38.000000000 +0200
|
||||
+++ squid-2.5.STABLE13.new/helpers/digest_auth/password/Makefile.in 2006-04-15 10:29:39.000000000 +0200
|
||||
@@ -127,10 +127,12 @@
|
||||
|
||||
libexec_PROGRAMS = digest_pw_auth
|
||||
@ -34,7 +48,7 @@ diff -urN squid-2.5.STABLE13/helpers/digest_auth/password/Makefile.in squid-2.5.
|
||||
CONFIG_HEADER = $(top_builddir)/include/autoconf.h
|
||||
diff -urN squid-2.5.STABLE13/helpers/external_acl/ldap_group/Makefile.in squid-2.5.STABLE13.new/helpers/external_acl/ldap_group/Makefile.in
|
||||
--- squid-2.5.STABLE13/helpers/external_acl/ldap_group/Makefile.in 2005-09-28 22:57:20.000000000 +0200
|
||||
+++ squid-2.5.STABLE13.new/helpers/external_acl/ldap_group/Makefile.in 2006-04-13 21:49:54.000000000 +0200
|
||||
+++ squid-2.5.STABLE13.new/helpers/external_acl/ldap_group/Makefile.in 2006-04-15 10:29:39.000000000 +0200
|
||||
@@ -130,7 +130,8 @@
|
||||
EXTRA_DIST = squid_ldap_group.8
|
||||
squid_ldap_group_SOURCES = squid_ldap_group.c
|
||||
@ -58,7 +72,7 @@ diff -urN squid-2.5.STABLE13/helpers/external_acl/ldap_group/Makefile.in squid-2
|
||||
LIBS = @LIBS@
|
||||
diff -urN squid-2.5.STABLE13/include/autoconf.h.in squid-2.5.STABLE13.new/include/autoconf.h.in
|
||||
--- squid-2.5.STABLE13/include/autoconf.h.in 2005-09-13 02:12:34.000000000 +0200
|
||||
+++ squid-2.5.STABLE13.new/include/autoconf.h.in 2006-04-13 19:08:09.000000000 +0200
|
||||
+++ squid-2.5.STABLE13.new/include/autoconf.h.in 2006-04-15 10:29:39.000000000 +0200
|
||||
@@ -729,10 +729,10 @@
|
||||
#undef HAVE_OPENSSL_ERR_H
|
||||
|
||||
@ -72,30 +86,9 @@ diff -urN squid-2.5.STABLE13/include/autoconf.h.in squid-2.5.STABLE13.new/includ
|
||||
|
||||
/* Define if you have the <poll.h> header file. */
|
||||
#undef HAVE_POLL_H
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/Array.c.i686 et squid-2.5.STABLE13.new/lib/Array.c.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/Array.i686 et squid-2.5.STABLE13.new/lib/Array.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/Array.o.i686 et squid-2.5.STABLE13.new/lib/Array.o.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/base64.c.i686 et squid-2.5.STABLE13.new/lib/base64.c.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/base64.i686 et squid-2.5.STABLE13.new/lib/base64.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/base64.o.i686 et squid-2.5.STABLE13.new/lib/base64.o.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/getfullhostname.c.i686 et squid-2.5.STABLE13.new/lib/getfullhostname.c.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/getfullhostname.i686 et squid-2.5.STABLE13.new/lib/getfullhostname.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/getfullhostname.o.i686 et squid-2.5.STABLE13.new/lib/getfullhostname.o.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/hash.c.i686 et squid-2.5.STABLE13.new/lib/hash.c.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/hash.i686 et squid-2.5.STABLE13.new/lib/hash.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/hash.o.i686 et squid-2.5.STABLE13.new/lib/hash.o.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/heap.c.i686 et squid-2.5.STABLE13.new/lib/heap.c.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/heap.i686 et squid-2.5.STABLE13.new/lib/heap.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/heap.o.i686 et squid-2.5.STABLE13.new/lib/heap.o.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/html_quote.c.i686 et squid-2.5.STABLE13.new/lib/html_quote.c.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/html_quote.i686 et squid-2.5.STABLE13.new/lib/html_quote.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/html_quote.o.i686 et squid-2.5.STABLE13.new/lib/html_quote.o.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/iso3307.c.i686 et squid-2.5.STABLE13.new/lib/iso3307.c.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/iso3307.i686 et squid-2.5.STABLE13.new/lib/iso3307.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/iso3307.o.i686 et squid-2.5.STABLE13.new/lib/iso3307.o.i686 sont différents.
|
||||
diff -urN squid-2.5.STABLE13/lib/Makefile.in squid-2.5.STABLE13.new/lib/Makefile.in
|
||||
--- squid-2.5.STABLE13/lib/Makefile.in 2005-09-28 22:57:20.000000000 +0200
|
||||
+++ squid-2.5.STABLE13.new/lib/Makefile.in 2006-04-13 19:19:41.000000000 +0200
|
||||
+++ squid-2.5.STABLE13.new/lib/Makefile.in 2006-04-15 10:29:39.000000000 +0200
|
||||
@@ -63,6 +63,7 @@
|
||||
host_triplet = @host@
|
||||
AMTAR = @AMTAR@
|
||||
@ -284,45 +277,9 @@ diff -urN squid-2.5.STABLE13/lib/Makefile.in squid-2.5.STABLE13.new/lib/Makefile
|
||||
.c.obj:
|
||||
@AMDEP_TRUE@ source='$<' object='$@' libtool=no @AMDEPBACKSLASH@
|
||||
@AMDEP_TRUE@ depfile='$(DEPDIR)/$*.Po' tmpdepfile='$(DEPDIR)/$*.TPo' @AMDEPBACKSLASH@
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/md5.c.i686 et squid-2.5.STABLE13.new/lib/md5.c.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/md5.i686 et squid-2.5.STABLE13.new/lib/md5.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/md5.o.i686 et squid-2.5.STABLE13.new/lib/md5.o.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/radix.c.i686 et squid-2.5.STABLE13.new/lib/radix.c.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/radix.i686 et squid-2.5.STABLE13.new/lib/radix.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/radix.o.i686 et squid-2.5.STABLE13.new/lib/radix.o.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/rfc1035.c.i686 et squid-2.5.STABLE13.new/lib/rfc1035.c.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/rfc1035.i686 et squid-2.5.STABLE13.new/lib/rfc1035.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/rfc1035.o.i686 et squid-2.5.STABLE13.new/lib/rfc1035.o.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/rfc1123.c.i686 et squid-2.5.STABLE13.new/lib/rfc1123.c.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/rfc1123.i686 et squid-2.5.STABLE13.new/lib/rfc1123.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/rfc1123.o.i686 et squid-2.5.STABLE13.new/lib/rfc1123.o.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/rfc1738.c.i686 et squid-2.5.STABLE13.new/lib/rfc1738.c.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/rfc1738.i686 et squid-2.5.STABLE13.new/lib/rfc1738.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/rfc1738.o.i686 et squid-2.5.STABLE13.new/lib/rfc1738.o.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/rfc2617.c.i686 et squid-2.5.STABLE13.new/lib/rfc2617.c.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/rfc2617.i686 et squid-2.5.STABLE13.new/lib/rfc2617.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/rfc2617.o.i686 et squid-2.5.STABLE13.new/lib/rfc2617.o.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/safe_inet_addr.c.i686 et squid-2.5.STABLE13.new/lib/safe_inet_addr.c.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/safe_inet_addr.i686 et squid-2.5.STABLE13.new/lib/safe_inet_addr.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/safe_inet_addr.o.i686 et squid-2.5.STABLE13.new/lib/safe_inet_addr.o.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/splay.c.i686 et squid-2.5.STABLE13.new/lib/splay.c.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/splay.i686 et squid-2.5.STABLE13.new/lib/splay.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/splay.o.i686 et squid-2.5.STABLE13.new/lib/splay.o.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/Stack.c.i686 et squid-2.5.STABLE13.new/lib/Stack.c.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/Stack.i686 et squid-2.5.STABLE13.new/lib/Stack.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/Stack.o.i686 et squid-2.5.STABLE13.new/lib/Stack.o.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/stub_memaccount.c.i686 et squid-2.5.STABLE13.new/lib/stub_memaccount.c.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/stub_memaccount.i686 et squid-2.5.STABLE13.new/lib/stub_memaccount.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/stub_memaccount.o.i686 et squid-2.5.STABLE13.new/lib/stub_memaccount.o.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/util.c.i686 et squid-2.5.STABLE13.new/lib/util.c.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/util.i686 et squid-2.5.STABLE13.new/lib/util.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/util.o.i686 et squid-2.5.STABLE13.new/lib/util.o.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/uudecode.c.i686 et squid-2.5.STABLE13.new/lib/uudecode.c.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/uudecode.i686 et squid-2.5.STABLE13.new/lib/uudecode.i686 sont différents.
|
||||
Les fichiers binaires squid-2.5.STABLE13/lib/uudecode.o.i686 et squid-2.5.STABLE13.new/lib/uudecode.o.i686 sont différents.
|
||||
diff -urN squid-2.5.STABLE13/src/auth/Makefile.in squid-2.5.STABLE13.new/src/auth/Makefile.in
|
||||
--- squid-2.5.STABLE13/src/auth/Makefile.in 2005-09-28 22:57:24.000000000 +0200
|
||||
+++ squid-2.5.STABLE13.new/src/auth/Makefile.in 2006-04-13 19:13:57.000000000 +0200
|
||||
+++ squid-2.5.STABLE13.new/src/auth/Makefile.in 2006-04-15 10:29:39.000000000 +0200
|
||||
@@ -135,7 +135,8 @@
|
||||
libntlm_a_SOURCES = ntlm/auth_ntlm.c ntlm/auth_ntlm.h
|
||||
|
||||
@ -335,7 +292,7 @@ diff -urN squid-2.5.STABLE13/src/auth/Makefile.in squid-2.5.STABLE13.new/src/aut
|
||||
mkinstalldirs = $(SHELL) $(top_srcdir)/cfgaux/mkinstalldirs
|
||||
diff -urN squid-2.5.STABLE13/src/ctype.c squid-2.5.STABLE13.new/src/ctype.c
|
||||
--- squid-2.5.STABLE13/src/ctype.c 1970-01-01 01:00:00.000000000 +0100
|
||||
+++ squid-2.5.STABLE13.new/src/ctype.c 2004-10-05 17:14:16.000000000 +0200
|
||||
+++ squid-2.5.STABLE13.new/src/ctype.c 2006-04-15 10:29:39.000000000 +0200
|
||||
@@ -0,0 +1,546 @@
|
||||
+/*
|
||||
+ Static ctype data for IFC-7.1 / RedHat-9 workaround.
|
||||
@ -885,7 +842,7 @@ diff -urN squid-2.5.STABLE13/src/ctype.c squid-2.5.STABLE13.new/src/ctype.c
|
||||
+
|
||||
diff -urN squid-2.5.STABLE13/src/fs/Makefile.in squid-2.5.STABLE13.new/src/fs/Makefile.in
|
||||
--- squid-2.5.STABLE13/src/fs/Makefile.in 2005-09-28 22:57:26.000000000 +0200
|
||||
+++ squid-2.5.STABLE13.new/src/fs/Makefile.in 2006-04-13 19:11:54.000000000 +0200
|
||||
+++ squid-2.5.STABLE13.new/src/fs/Makefile.in 2006-04-15 10:29:39.000000000 +0200
|
||||
@@ -147,7 +147,8 @@
|
||||
|
||||
|
||||
@ -898,7 +855,7 @@ diff -urN squid-2.5.STABLE13/src/fs/Makefile.in squid-2.5.STABLE13.new/src/fs/Ma
|
||||
mkinstalldirs = $(SHELL) $(top_srcdir)/cfgaux/mkinstalldirs
|
||||
diff -urN squid-2.5.STABLE13/src/Makefile.in squid-2.5.STABLE13.new/src/Makefile.in
|
||||
--- squid-2.5.STABLE13/src/Makefile.in 2005-09-28 22:57:21.000000000 +0200
|
||||
+++ squid-2.5.STABLE13.new/src/Makefile.in 2006-04-13 20:03:43.000000000 +0200
|
||||
+++ squid-2.5.STABLE13.new/src/Makefile.in 2006-04-15 10:29:39.000000000 +0200
|
||||
@@ -157,7 +157,8 @@
|
||||
|
||||
SUBDIRS = fs repl auth
|
||||
@ -929,7 +886,7 @@ diff -urN squid-2.5.STABLE13/src/Makefile.in squid-2.5.STABLE13.new/src/Makefile
|
||||
cf_gen_defines.h: $(srcdir)/cf_gen_defines $(srcdir)/cf.data.pre
|
||||
diff -urN squid-2.5.STABLE13/src/repl/Makefile.in squid-2.5.STABLE13.new/src/repl/Makefile.in
|
||||
--- squid-2.5.STABLE13/src/repl/Makefile.in 2005-09-28 22:57:28.000000000 +0200
|
||||
+++ squid-2.5.STABLE13.new/src/repl/Makefile.in 2006-04-13 19:12:24.000000000 +0200
|
||||
+++ squid-2.5.STABLE13.new/src/repl/Makefile.in 2006-04-15 10:29:39.000000000 +0200
|
||||
@@ -136,7 +136,8 @@
|
||||
libheap_a_SOURCES = heap/store_heap_replacement.h heap/store_heap_replacement.c heap/store_repl_heap.c
|
||||
|
||||
|
Loading…
Reference in New Issue
Block a user