mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-02 19:54:04 +02:00
95ef6e1d42
Thank you Peter Wagner for the patch. I refreshed the kernel patches and added the md5sum of the kernel. git-svn-id: svn://svn.openwrt.org/openwrt/trunk@26905 3c298f89-4303-0410-b956-a3cf2f4a3e73
24 lines
787 B
Diff
24 lines
787 B
Diff
--- a/drivers/misc/Kconfig
|
|
+++ b/drivers/misc/Kconfig
|
|
@@ -104,6 +104,10 @@ config ATMEL_TCB_CLKSRC_BLOCK
|
|
TC can be used for other purposes, such as PWM generation and
|
|
interval timing.
|
|
|
|
+config AT91_ADC
|
|
+ tristate "AT91 ADC converter"
|
|
+ depends on ARCH_AT91 && SYSFS
|
|
+
|
|
config IBM_ASM
|
|
tristate "Device driver for IBM RSA service processor"
|
|
depends on X86 && PCI && INPUT && EXPERIMENTAL
|
|
--- a/drivers/misc/Makefile
|
|
+++ b/drivers/misc/Makefile
|
|
@@ -9,6 +9,7 @@ obj-$(CONFIG_AD525X_DPOT_SPI) += ad525x_
|
|
obj-$(CONFIG_ATMEL_PWM) += atmel_pwm.o
|
|
obj-$(CONFIG_ATMEL_SSC) += atmel-ssc.o
|
|
obj-$(CONFIG_ATMEL_TCLIB) += atmel_tclib.o
|
|
+obj-$(CONFIG_AT91_ADC) += at91-adc.o
|
|
obj-$(CONFIG_BMP085) += bmp085.o
|
|
obj-$(CONFIG_ICS932S401) += ics932s401.o
|
|
obj-$(CONFIG_LKDTM) += lkdtm.o
|