mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-01 20:06:14 +02:00
41038d4cb5
Current versions of udev no longer provide the separate udevtrigger utility that hotplug2 needs. To allow for the udev package to be updated, yet still provide a udevtrigger, create a new package udevtrigger that is built from old udev sources. Signed-off-by: Geoff Levand <geoffrey.levand@am.sony.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@17377 3c298f89-4303-0410-b956-a3cf2f4a3e73
23 lines
796 B
Diff
23 lines
796 B
Diff
Index: udev-106/Makefile
|
|
===================================================================
|
|
--- udev-106.orig/Makefile 2007-06-04 13:22:17.765154568 +0200
|
|
+++ udev-106/Makefile 2007-06-04 13:22:17.831144536 +0200
|
|
@@ -113,7 +113,7 @@
|
|
AR = $(CROSS_COMPILE)ar
|
|
RANLIB = $(CROSS_COMPILE)ranlib
|
|
|
|
-CFLAGS = -g -Wall -pipe -D_GNU_SOURCE -D_FILE_OFFSET_BITS=64
|
|
+CFLAGS = -Wall -pipe -D_GNU_SOURCE -D_FILE_OFFSET_BITS=64
|
|
WARNINGS = -Wstrict-prototypes -Wsign-compare -Wshadow \
|
|
-Wchar-subscripts -Wmissing-declarations -Wnested-externs \
|
|
-Wpointer-arith -Wcast-align -Wsign-compare -Wmissing-prototypes
|
|
@@ -130,7 +130,7 @@
|
|
|
|
# if DEBUG is enabled, then we do not strip
|
|
ifeq ($(strip $(DEBUG)),true)
|
|
- CFLAGS += -DDEBUG
|
|
+ CFLAGS += -g -DDEBUG
|
|
endif
|
|
|
|
ifeq ($(strip $(USE_GCOV)),true)
|