mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-02 04:18:25 +02:00
ad91de86f5
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@11523 3c298f89-4303-0410-b956-a3cf2f4a3e73
26 lines
831 B
Diff
26 lines
831 B
Diff
--- a/drivers/mtd/maps/Kconfig
|
|
+++ b/drivers/mtd/maps/Kconfig
|
|
@@ -337,6 +337,12 @@
|
|
Mapping for the Flaga digital module. If you don't have one, ignore
|
|
this setting.
|
|
|
|
+config MTD_BCM47XX
|
|
+ tristate "BCM47xx flash device"
|
|
+ depends on MIPS && MTD_CFI && BCM47XX
|
|
+ help
|
|
+ Support for the flash chips on the BCM947xx board.
|
|
+
|
|
config MTD_WALNUT
|
|
tristate "Flash device mapped on IBM 405GP Walnut"
|
|
depends on MTD_JEDECPROBE && WALNUT && !PPC_MERGE
|
|
--- a/drivers/mtd/maps/Makefile
|
|
+++ b/drivers/mtd/maps/Makefile
|
|
@@ -31,6 +31,7 @@
|
|
obj-$(CONFIG_MTD_PCMCIA) += pcmciamtd.o
|
|
obj-$(CONFIG_MTD_RPXLITE) += rpxlite.o
|
|
obj-$(CONFIG_MTD_TQM8XXL) += tqm8xxl.o
|
|
+obj-$(CONFIG_MTD_BCM47XX) += bcm47xx-flash.o
|
|
obj-$(CONFIG_MTD_SA1100) += sa1100-flash.o
|
|
obj-$(CONFIG_MTD_IPAQ) += ipaq-flash.o
|
|
obj-$(CONFIG_MTD_SBC_GXX) += sbc_gxx.o
|