mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-10 11:21:52 +02:00
dd25a83fa1
explicitely remove database support, add MD5SUMS, add dependency on libpthread in ipkg/control file, standardize. git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@3509 3c298f89-4303-0410-b956-a3cf2f4a3e73
21 lines
829 B
Diff
21 lines
829 B
Diff
diff -ruN motion-3.2.5.1-old/Makefile.in motion-3.2.5.1-new/Makefile.in
|
|
--- motion-3.2.5.1-old/Makefile.in 2006-03-07 22:52:49.000000000 +0100
|
|
+++ motion-3.2.5.1-new/Makefile.in 2006-03-27 22:04:34.000000000 +0200
|
|
@@ -32,6 +32,7 @@
|
|
################################################################################
|
|
CFLAGS = @CFLAGS@ -Wall -DVERSION=\"$(VERSION)\" -D_REENTRANT \
|
|
-Dsysconfdir=\"$(sysconfdir)\"
|
|
+CPPFLAGS = @CPPFLAGS@
|
|
LDFLAGS = @LDFLAGS@
|
|
LIBS = @LIBS@
|
|
VIDEO_OBJ = @VIDEO@
|
|
@@ -115,7 +116,7 @@
|
|
################################################################################
|
|
$(DEPEND_FILE): *.h $(SRC)
|
|
@echo "Generating dependencies, please wait..."
|
|
- @$(CC) $(CFLAGS) -M $(SRC) > .tmp
|
|
+ @$(CC) $(CFLAGS) $(CPPFLAGS) -M $(SRC) > .tmp
|
|
@mv -f .tmp $(DEPEND_FILE)
|
|
@echo
|
|
|