1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-09-13 00:08:04 +03:00
openwrt-xburst/target/linux/ar71xx/patches-2.6.32/150-drivers-link-spi-before-mtd.patch
juhosg d1f333874d ar71xx: rewrite SPI drivers for the RB4xx boards
* add a new SPI controller driver
  * add SPI driver for the CPLD chip
  * convert the NAND driver
  * enable the mikroSD slot
  * enable more LEDs

git-svn-id: svn://svn.openwrt.org/openwrt/trunk@22863 3c298f89-4303-0410-b956-a3cf2f4a3e73
2010-08-31 20:13:47 +00:00

13 lines
338 B
Diff

--- a/drivers/Makefile
+++ b/drivers/Makefile
@@ -44,8 +44,8 @@ obj-y += macintosh/
obj-$(CONFIG_IDE) += ide/
obj-$(CONFIG_SCSI) += scsi/
obj-$(CONFIG_ATA) += ata/
-obj-$(CONFIG_MTD) += mtd/
obj-$(CONFIG_SPI) += spi/
+obj-$(CONFIG_MTD) += mtd/
obj-y += net/
obj-$(CONFIG_ATM) += atm/
obj-$(CONFIG_FUSION) += message/