mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-05 15:34:59 +02:00
63b12ffd1b
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@6265 3c298f89-4303-0410-b956-a3cf2f4a3e73
24 lines
989 B
Diff
24 lines
989 B
Diff
diff -urN linux.old/drivers/mtd/devices/Kconfig linux.dev/drivers/mtd/devices/Kconfig
|
|
--- linux.old/drivers/mtd/devices/Kconfig 2007-02-04 04:30:26.145338240 +0100
|
|
+++ linux.dev/drivers/mtd/devices/Kconfig 2007-02-02 23:48:28.748969000 +0100
|
|
@@ -68,6 +68,10 @@
|
|
used for program and data storage. Set up your spi devices
|
|
with the right board-specific platform data.
|
|
|
|
+config MTD_SPIFLASH
|
|
+ tristate "Atheros AR2315/6/7 SPI Flash support"
|
|
+ depends on MTD && ATHEROS_AR5315
|
|
+
|
|
config MTD_SLRAM
|
|
tristate "Uncached system RAM"
|
|
depends on MTD
|
|
diff -urN linux.old/drivers/mtd/devices/Makefile linux.dev/drivers/mtd/devices/Makefile
|
|
--- linux.old/drivers/mtd/devices/Makefile 2007-02-04 04:30:26.146338088 +0100
|
|
+++ linux.dev/drivers/mtd/devices/Makefile 2007-02-02 23:48:28.749969000 +0100
|
|
@@ -17,3 +17,4 @@
|
|
obj-$(CONFIG_MTD_BLOCK2MTD) += block2mtd.o
|
|
obj-$(CONFIG_MTD_DATAFLASH) += mtd_dataflash.o
|
|
obj-$(CONFIG_MTD_M25P80) += m25p80.o
|
|
+obj-$(CONFIG_MTD_SPIFLASH) += spiflash.o
|
|
|