mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-13 09:04:38 +02:00
77f04f877c
git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@3605 3c298f89-4303-0410-b956-a3cf2f4a3e73
24 lines
896 B
Diff
24 lines
896 B
Diff
diff -urN vncrepeater-0.007/Makefile vncrepeater-0.007.new/Makefile
|
|
--- vncrepeater-0.007/Makefile 2005-10-03 20:22:48.000000000 +0200
|
|
+++ vncrepeater-0.007.new/Makefile 2006-04-10 16:15:50.495599944 +0200
|
|
@@ -1,15 +1,15 @@
|
|
CFLAGS=-Wall
|
|
repeater: repeater.o repeaterproc.o openbsd_stringfuncs.o
|
|
- g++ $(CFLAGS) -o repeater repeater.o repeaterproc.o openbsd_stringfuncs.o
|
|
+ $(CC) $(CFLAGS) -o repeater repeater.o repeaterproc.o openbsd_stringfuncs.o -nodefaultlibs -L$(STAGING_DIR)/usr/lib -L$(STAGING_DIR)/lib -luClibc++
|
|
|
|
repeater.o: repeater.cpp
|
|
- g++ $(CFLAGS) -c repeater.cpp
|
|
+ $(CC) $(CFLAGS) -c repeater.cpp
|
|
|
|
repeaterproc.o: repeaterproc.cpp
|
|
- g++ $(CFLAGS) -c repeaterproc.cpp
|
|
+ $(CC) $(CFLAGS) -c repeaterproc.cpp
|
|
|
|
openbsd_stringfuncs.o: openbsd_stringfuncs.cpp
|
|
- g++ $(CFLAGS) -c openbsd_stringfuncs.cpp
|
|
+ $(CC) $(CFLAGS) -c openbsd_stringfuncs.cpp
|
|
|
|
clean:
|
|
rm -f *.o repeater
|