1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-07-04 22:52:22 +03:00
openwrt-xburst/target/linux/imx21/patches/010-mach-vp6500.patch
kaloz a800f11e6c [imx21]: upgrade to 2.6.37, mark it broken
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@26222 3c298f89-4303-0410-b956-a3cf2f4a3e73
2011-03-18 13:02:12 +00:00

23 lines
689 B
Diff

--- a/arch/arm/mach-imx/Kconfig
+++ b/arch/arm/mach-imx/Kconfig
@@ -83,6 +83,12 @@ if MACH_MX27
comment "MX27 platforms:"
+config MACH_VP6500
+ bool "Phillips VP6500 VoIP phone"
+ depends on MACH_MX21
+ help
+ Include support for the Phillips VP6500 VoIP phone.
+
config MACH_MX27ADS
bool "MX27ADS platform"
select IMX_HAVE_PLATFORM_IMX_I2C
--- a/arch/arm/mach-imx/Makefile
+++ b/arch/arm/mach-imx/Makefile
@@ -32,3 +32,4 @@ obj-$(CONFIG_MACH_CPUIMX27) += mach-cpui
obj-$(CONFIG_MACH_EUKREA_MBIMX27_BASEBOARD) += eukrea_mbimx27-baseboard.o
obj-$(CONFIG_MACH_PCA100) += mach-pca100.o
obj-$(CONFIG_MACH_MXT_TD60) += mach-mxt_td60.o
+obj-$(CONFIG_MACH_VP6500) += mach-vp6500.o