1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-07-02 21:09:29 +03:00
openwrt-xburst/toolchain/gdb/patches/100-ppc_compile_fix.patch
nbd a197c0a82c toolchain/gdb: fix compile for powerpc targets, refresh patch
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@27155 3c298f89-4303-0410-b956-a3cf2f4a3e73
2011-06-11 13:25:00 +00:00

12 lines
419 B
Diff

--- a/sim/ppc/Makefile.in
+++ b/sim/ppc/Makefile.in
@@ -551,7 +551,7 @@ PACKAGE_SRC = @sim_pk_src@
PACKAGE_OBJ = @sim_pk_obj@
-psim: $(TARGETLIB) main.o $(LIBIBERTY_LIB) $(BFD_LIB) $(LIBS) $(LIBINTL_DEP)
+psim: $(TARGETLIB) main.o $(LIBIBERTY_LIB) $(BFD_LIB) $(LIBINTL_DEP)
$(CC) $(CFLAGS) $(SIM_CFLAGS) $(LDFLAGS) -o psim$(EXEEXT) main.o $(TARGETLIB) $(BFD_LIB) $(LIBINTL) $(LIBIBERTY_LIB) $(LIBS)
run: psim