1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-07-15 13:22:50 +03:00
openwrt-xburst/target/linux/at91/patches/700-tqma9263-support.patch
jogo aa09643423 kernel: update linux 3.3 to 3.3.3
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@31460 3c298f89-4303-0410-b956-a3cf2f4a3e73
2012-04-24 09:25:38 +00:00

26 lines
855 B
Diff

--- a/arch/arm/mach-at91/Kconfig
+++ b/arch/arm/mach-at91/Kconfig
@@ -335,6 +335,12 @@ config MACH_NEOCORE926
help
Select this if you are using the Adeneo Neocore 926 board.
+config MACH_TQMA9263
+ bool "TQ Components TQMa9263 board"
+ help
+ Select this if you are using the an TQ Components TQMa9263 board.
+ <http://www.tq-components.com/>
+
endif
# ----------------------------------------------------------
--- a/arch/arm/mach-at91/Makefile
+++ b/arch/arm/mach-at91/Makefile
@@ -58,6 +58,7 @@ obj-$(CONFIG_MACH_AT91SAM9G10EK) += boar
obj-$(CONFIG_MACH_AT91SAM9263EK) += board-sam9263ek.o
obj-$(CONFIG_MACH_USB_A9263) += board-usb-a926x.o
obj-$(CONFIG_MACH_NEOCORE926) += board-neocore926.o
+obj-$(CONFIG_MACH_TQMA9263) += board-tqma9263.o
# AT91SAM9RL board-specific support
obj-$(CONFIG_MACH_AT91SAM9RLEK) += board-sam9rlek.o