1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-09-12 19:19:18 +03:00
openwrt-xburst/target/linux/ar71xx/patches-2.6.39/202-spi_vsc7385_driver.patch
juhosg 523cf1638c ar71xx: rename vsc7385 spi driver
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@29853 3c298f89-4303-0410-b956-a3cf2f4a3e73
2012-01-22 13:51:57 +00:00

25 lines
756 B
Diff

--- a/drivers/spi/Kconfig
+++ b/drivers/spi/Kconfig
@@ -494,6 +494,11 @@ config SPI_RB4XX_CPLD
SPI driver for the Xilinx CPLD chip present on the
MikroTik RB4xx boards.
+config SPI_VSC7385
+ tristate "Vitesse VSC7385 ethernet switch driver"
+ help
+ SPI driver for the Vitesse VSC7385 ethernet switch.
+
#
# Add new SPI protocol masters in alphabetical order above this line
#
--- a/drivers/spi/Makefile
+++ b/drivers/spi/Makefile
@@ -68,6 +68,7 @@ spi_s3c24xx_hw-$(CONFIG_SPI_S3C24XX_FIQ)
# SPI protocol drivers (device/link on bus)
obj-$(CONFIG_SPI_RB4XX_CPLD) += spi-rb4xx-cpld.o
obj-$(CONFIG_SPI_SPIDEV) += spidev.o
+obj-$(CONFIG_SPI_VSC7385) += spi-vsc7385.o
obj-$(CONFIG_SPI_TLE62X0) += tle62x0.o
# ... add above this line ...