1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-08-21 15:01:31 +03:00
openwrt-xburst/target/linux/generic/patches-2.6.37/830-ledtrig_morse.patch
florian 8f5d6564e0 [kernel] refresh 2.6.37 patches
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@26955 3c298f89-4303-0410-b956-a3cf2f4a3e73
2011-05-20 10:06:11 +00:00

19 lines
649 B
Diff

--- a/drivers/leds/Kconfig
+++ b/drivers/leds/Kconfig
@@ -439,4 +439,8 @@ config LEDS_TRIGGER_DEFAULT_ON
comment "iptables trigger is under Netfilter config (LED target)"
depends on LEDS_TRIGGERS
+config LEDS_TRIGGER_MORSE
+ tristate "LED Morse Trigger"
+ depends on LEDS_TRIGGERS
+
endif # NEW_LEDS
--- a/drivers/leds/Makefile
+++ b/drivers/leds/Makefile
@@ -52,3 +52,4 @@ obj-$(CONFIG_LEDS_TRIGGER_HEARTBEAT) +=
obj-$(CONFIG_LEDS_TRIGGER_BACKLIGHT) += ledtrig-backlight.o
obj-$(CONFIG_LEDS_TRIGGER_GPIO) += ledtrig-gpio.o
obj-$(CONFIG_LEDS_TRIGGER_DEFAULT_ON) += ledtrig-default-on.o
+obj-$(CONFIG_LEDS_TRIGGER_MORSE) += ledtrig-morse.o