mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-02 02:11:32 +02:00
b27747291f
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@14453 3c298f89-4303-0410-b956-a3cf2f4a3e73
18 lines
450 B
Diff
18 lines
450 B
Diff
--- a/fs/Kconfig
|
|
+++ b/fs/Kconfig
|
|
@@ -419,6 +419,7 @@ config FS_POSIX_ACL
|
|
|
|
source "fs/xfs/Kconfig"
|
|
source "fs/gfs2/Kconfig"
|
|
+source "fs/yaffs2/Kconfig"
|
|
|
|
config OCFS2_FS
|
|
tristate "OCFS2 file system support"
|
|
--- a/fs/Makefile
|
|
+++ b/fs/Makefile
|
|
@@ -116,3 +116,4 @@ obj-$(CONFIG_HPPFS) += hppfs/
|
|
obj-$(CONFIG_DEBUG_FS) += debugfs/
|
|
obj-$(CONFIG_OCFS2_FS) += ocfs2/
|
|
obj-$(CONFIG_GFS2_FS) += gfs2/
|
|
+obj-$(CONFIG_YAFFS_FS) += yaffs2/
|