mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-01 17:22:49 +02:00
549710c306
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@9258 3c298f89-4303-0410-b956-a3cf2f4a3e73
27 lines
989 B
Diff
27 lines
989 B
Diff
Index: linux-2.6.23/drivers/mtd/maps/Kconfig
|
|
===================================================================
|
|
--- linux-2.6.23.orig/drivers/mtd/maps/Kconfig
|
|
+++ linux-2.6.23/drivers/mtd/maps/Kconfig
|
|
@@ -614,5 +614,9 @@ config MTD_PLATRAM
|
|
|
|
This selection automatically selects the map_ram driver.
|
|
|
|
+config MTD_ADM5120
|
|
+ tristate "Map driver for ADM5120 based boards"
|
|
+ depends on MIPS_ADM5120
|
|
+
|
|
endmenu
|
|
|
|
Index: linux-2.6.23/drivers/mtd/maps/Makefile
|
|
===================================================================
|
|
--- linux-2.6.23.orig/drivers/mtd/maps/Makefile
|
|
+++ linux-2.6.23/drivers/mtd/maps/Makefile
|
|
@@ -47,6 +47,7 @@ obj-$(CONFIG_MTD_OCELOT) += ocelot.o
|
|
obj-$(CONFIG_MTD_SOLUTIONENGINE)+= solutionengine.o
|
|
obj-$(CONFIG_MTD_PCI) += pci.o
|
|
obj-$(CONFIG_MTD_ALCHEMY) += alchemy-flash.o
|
|
+obj-$(CONFIG_MTD_ADM5120) += adm5120-flash.o
|
|
obj-$(CONFIG_MTD_AUTCPU12) += autcpu12-nvram.o
|
|
obj-$(CONFIG_MTD_EDB7312) += edb7312.o
|
|
obj-$(CONFIG_MTD_IMPA7) += impa7.o
|