mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-02 20:25:00 +02:00
95ef6e1d42
Thank you Peter Wagner for the patch. I refreshed the kernel patches and added the md5sum of the kernel. git-svn-id: svn://svn.openwrt.org/openwrt/trunk@26905 3c298f89-4303-0410-b956-a3cf2f4a3e73
26 lines
855 B
Diff
26 lines
855 B
Diff
--- a/arch/arm/mach-at91/Kconfig
|
|
+++ b/arch/arm/mach-at91/Kconfig
|
|
@@ -318,6 +318,12 @@ config MACH_NEOCORE926
|
|
help
|
|
Select this if you are using the Adeneo Neocore 926 board.
|
|
|
|
+config MACH_TQMA9263
|
|
+ bool "TQ Components TQMa9263 board"
|
|
+ help
|
|
+ Select this if you are using the an TQ Components TQMa9263 board.
|
|
+ <http://www.tq-components.com/>
|
|
+
|
|
endif
|
|
|
|
# ----------------------------------------------------------
|
|
--- a/arch/arm/mach-at91/Makefile
|
|
+++ b/arch/arm/mach-at91/Makefile
|
|
@@ -56,6 +56,7 @@ obj-$(CONFIG_MACH_AT91SAM9G10EK) += boar
|
|
obj-$(CONFIG_MACH_AT91SAM9263EK) += board-sam9263ek.o
|
|
obj-$(CONFIG_MACH_USB_A9263) += board-usb-a9263.o
|
|
obj-$(CONFIG_MACH_NEOCORE926) += board-neocore926.o
|
|
+obj-$(CONFIG_MACH_TQMA9263) += board-tqma9263.o
|
|
|
|
# AT91SAM9RL board-specific support
|
|
obj-$(CONFIG_MACH_AT91SAM9RLEK) += board-sam9rlek.o
|