mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-05 13:30:38 +02:00
0ec45ff596
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@15860 3c298f89-4303-0410-b956-a3cf2f4a3e73
24 lines
562 B
Diff
24 lines
562 B
Diff
--- a/fs/squashfs/Makefile
|
|
+++ b/fs/squashfs/Makefile
|
|
@@ -4,7 +4,7 @@
|
|
|
|
O_TARGET := squashfs.o
|
|
|
|
-obj-y := inode.o squashfs2_0.o LzmaDecode.o
|
|
+obj-y := inode.o LzmaDecode.o
|
|
|
|
obj-m := $(O_TARGET)
|
|
|
|
--- a/fs/squashfs/squashfs.h
|
|
+++ b/fs/squashfs/squashfs.h
|
|
@@ -24,6 +24,9 @@
|
|
#ifdef CONFIG_SQUASHFS_1_0_COMPATIBILITY
|
|
#undef CONFIG_SQUASHFS_1_0_COMPATIBILITY
|
|
#endif
|
|
+#ifdef CONFIG_SQUASHFS_2_0_COMPATIBILITY
|
|
+#undef CONFIG_SQUASHFS_2_0_COMPATIBILITY
|
|
+#endif
|
|
#ifdef SQUASHFS_TRACE
|
|
#define TRACE(s, args...) printk(KERN_NOTICE "SQUASHFS: "s, ## args)
|
|
#else
|