1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-09-12 17:09:19 +03:00
openwrt-xburst/target/linux/generic/patches-3.7/500-yaffs-Kbuild-integration.patch
kaloz a50e0e7076 [generic]: add 3.7-rc6 support (patch 820 still has to be fixed)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@34247 3c298f89-4303-0410-b956-a3cf2f4a3e73
2012-11-18 18:52:38 +00:00

19 lines
447 B
Diff

--- a/fs/Kconfig
+++ b/fs/Kconfig
@@ -39,6 +39,7 @@ source "fs/gfs2/Kconfig"
source "fs/ocfs2/Kconfig"
source "fs/btrfs/Kconfig"
source "fs/nilfs2/Kconfig"
+source "fs/yaffs2/Kconfig"
endif # BLOCK
--- a/fs/Makefile
+++ b/fs/Makefile
@@ -127,3 +127,5 @@ obj-$(CONFIG_GFS2_FS) += gfs2/
obj-y += exofs/ # Multiple modules
obj-$(CONFIG_CEPH_FS) += ceph/
obj-$(CONFIG_PSTORE) += pstore/
+obj-$(CONFIG_YAFFS_FS) += yaffs2/
+