mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-02 21:07:19 +02:00
d519a69949
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@24974 3c298f89-4303-0410-b956-a3cf2f4a3e73
28 lines
1.1 KiB
Diff
28 lines
1.1 KiB
Diff
Index: linux-2.6.35.9/drivers/misc/Kconfig
|
|
===================================================================
|
|
--- linux-2.6.35.9.orig/drivers/misc/Kconfig 2010-12-20 19:06:11.185139238 +0100
|
|
+++ linux-2.6.35.9/drivers/misc/Kconfig 2010-12-20 19:07:31.000000000 +0100
|
|
@@ -95,6 +95,10 @@
|
|
TC can be used for other purposes, such as PWM generation and
|
|
interval timing.
|
|
|
|
+config AT91_ADC
|
|
+ tristate "AT91 ADC converter"
|
|
+ depends on ARCH_AT91 && SYSFS
|
|
+
|
|
config IBM_ASM
|
|
tristate "Device driver for IBM RSA service processor"
|
|
depends on X86 && PCI && INPUT && EXPERIMENTAL
|
|
Index: linux-2.6.35.9/drivers/misc/Makefile
|
|
===================================================================
|
|
--- linux-2.6.35.9.orig/drivers/misc/Makefile 2010-12-20 19:04:59.494200153 +0100
|
|
+++ linux-2.6.35.9/drivers/misc/Makefile 2010-12-20 19:06:04.000000000 +0100
|
|
@@ -9,6 +9,7 @@
|
|
obj-$(CONFIG_ATMEL_PWM) += atmel_pwm.o
|
|
obj-$(CONFIG_ATMEL_SSC) += atmel-ssc.o
|
|
obj-$(CONFIG_ATMEL_TCLIB) += atmel_tclib.o
|
|
+obj-$(CONFIG_AT91_ADC) += at91-adc.o
|
|
obj-$(CONFIG_ICS932S401) += ics932s401.o
|
|
obj-$(CONFIG_LKDTM) += lkdtm.o
|
|
obj-$(CONFIG_TIFM_CORE) += tifm_core.o
|