mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-08 14:19:42 +02:00
007000ead9
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@10366 3c298f89-4303-0410-b956-a3cf2f4a3e73
31 lines
1.0 KiB
Diff
31 lines
1.0 KiB
Diff
Index: linux-2.6.23.14/drivers/ata/Makefile
|
|
===================================================================
|
|
--- linux-2.6.23.14.orig/drivers/ata/Makefile
|
|
+++ linux-2.6.23.14/drivers/ata/Makefile
|
|
@@ -63,6 +63,7 @@ obj-$(CONFIG_PATA_IXP4XX_CF) += pata_ixp
|
|
obj-$(CONFIG_PATA_SCC) += pata_scc.o
|
|
obj-$(CONFIG_PATA_PLATFORM) += pata_platform.o
|
|
obj-$(CONFIG_PATA_ICSIDE) += pata_icside.o
|
|
+obj-$(CONFIG_PATA_RB153_CF) += pata_rb153_cf.o
|
|
# Should be last but one libata driver
|
|
obj-$(CONFIG_ATA_GENERIC) += ata_generic.o
|
|
# Should be last libata driver
|
|
Index: linux-2.6.23.14/drivers/ata/Kconfig
|
|
===================================================================
|
|
--- linux-2.6.23.14.orig/drivers/ata/Kconfig
|
|
+++ linux-2.6.23.14/drivers/ata/Kconfig
|
|
@@ -596,4 +596,13 @@ config PATA_SCC
|
|
|
|
If unsure, say N.
|
|
|
|
+config PATA_RB153_CF
|
|
+ tristate "RouterBOARD 153 Compact Flash support"
|
|
+ depends on MIPS_ADM5120
|
|
+ help
|
|
+ This option enables support for a Compact Flash connected on
|
|
+ the RouterBOARD 153.
|
|
+
|
|
+ If unsure, say N.
|
|
+
|
|
endif # ATA
|