mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-07 21:31:32 +02:00
2d84656963
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@7333 3c298f89-4303-0410-b956-a3cf2f4a3e73
30 lines
1.1 KiB
Diff
30 lines
1.1 KiB
Diff
diff -urN linux-2.6.21.1/drivers/char/watchdog/Kconfig linux-2.6.21.1.new/drivers/char/watchdog/Kconfig
|
|
--- linux-2.6.21.1/drivers/char/watchdog/Kconfig 2007-04-27 23:49:26.000000000 +0200
|
|
+++ linux-2.6.21.1.new/drivers/char/watchdog/Kconfig 2007-05-24 20:05:52.000000000 +0200
|
|
@@ -586,6 +586,14 @@
|
|
To compile this driver as a module, choose M here: the
|
|
module will be called rm9k_wdt.
|
|
|
|
+config MTX1_WATCHDOG
|
|
+ tristate "MTX-1 Hardware Watchdog"
|
|
+ depends on WATCHDOG && MIPS_MTX1
|
|
+ help
|
|
+ Hardware driver for the AccessCube MTX-1 watchdog. This is a
|
|
+ watchdog timer that will reboot the machine after a 100 seconds
|
|
+ timer expired.
|
|
+
|
|
# S390 Architecture
|
|
|
|
config ZVM_WATCHDOG
|
|
diff -urN linux-2.6.21.1/drivers/char/watchdog/Makefile linux-2.6.21.1.new/drivers/char/watchdog/Makefile
|
|
--- linux-2.6.21.1/drivers/char/watchdog/Makefile 2007-04-27 23:49:26.000000000 +0200
|
|
+++ linux-2.6.21.1.new/drivers/char/watchdog/Makefile 2007-05-24 20:05:41.000000000 +0200
|
|
@@ -74,6 +74,7 @@
|
|
# MIPS Architecture
|
|
obj-$(CONFIG_INDYDOG) += indydog.o
|
|
obj-$(CONFIG_WDT_RM9K_GPI) += rm9k_wdt.o
|
|
+obj-$(CONFIG_MTX1_WATCHDOG) += mtx-1_watchdog.o
|
|
|
|
# S390 Architecture
|
|
|