mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-01 21:48:26 +02:00
33ec8951f8
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@30410 3c298f89-4303-0410-b956-a3cf2f4a3e73
24 lines
735 B
Diff
24 lines
735 B
Diff
--- a/drivers/spi/Kconfig
|
|
+++ b/drivers/spi/Kconfig
|
|
@@ -454,6 +454,11 @@ config SPI_RB4XX_CPLD
|
|
SPI driver for the Xilinx CPLD chip present on the
|
|
MikroTik RB4xx boards.
|
|
|
|
+config SPI_VSC7385
|
|
+ tristate "Vitesse VSC7385 ethernet switch driver"
|
|
+ help
|
|
+ SPI driver for the Vitesse VSC7385 ethernet switch.
|
|
+
|
|
#
|
|
# Add new SPI protocol masters in alphabetical order above this line
|
|
#
|
|
--- a/drivers/spi/Makefile
|
|
+++ b/drivers/spi/Makefile
|
|
@@ -61,5 +61,5 @@ obj-$(CONFIG_SPI_TI_SSP) += spi-ti-ssp.
|
|
obj-$(CONFIG_SPI_TLE62X0) += spi-tle62x0.o
|
|
obj-$(CONFIG_SPI_TOPCLIFF_PCH) += spi-topcliff-pch.o
|
|
obj-$(CONFIG_SPI_TXX9) += spi-txx9.o
|
|
+obj-$(CONFIG_SPI_VSC7385) += spi-vsc7385.o
|
|
obj-$(CONFIG_SPI_XILINX) += spi-xilinx.o
|
|
-
|