mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-01 19:06:16 +02:00
499b3db62a
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@18758 3c298f89-4303-0410-b956-a3cf2f4a3e73
27 lines
846 B
Diff
27 lines
846 B
Diff
--- a/drivers/leds/Kconfig
|
|
+++ b/drivers/leds/Kconfig
|
|
@@ -236,6 +236,13 @@ config LEDS_BD2802
|
|
This option enables support for BD2802GU RGB LED driver chips
|
|
accessed via the I2C bus.
|
|
|
|
+config LEDS_WNDR3700_USB
|
|
+ tristate "NETGEAR WNDR3700 USB LED driver"
|
|
+ depends on LEDS_CLASS && AR71XX_MACH_WNDR3700
|
|
+ help
|
|
+ This option enables support for the USB LED found on the
|
|
+ NETGEAR WNDR3700 board.
|
|
+
|
|
comment "LED Triggers"
|
|
|
|
config LEDS_TRIGGERS
|
|
--- a/drivers/leds/Makefile
|
|
+++ b/drivers/leds/Makefile
|
|
@@ -29,6 +29,7 @@ obj-$(CONFIG_LEDS_DA903X) += leds-da903
|
|
obj-$(CONFIG_LEDS_WM831X_STATUS) += leds-wm831x-status.o
|
|
obj-$(CONFIG_LEDS_WM8350) += leds-wm8350.o
|
|
obj-$(CONFIG_LEDS_PWM) += leds-pwm.o
|
|
+obj-${CONFIG_LEDS_WNDR3700_USB} += leds-wndr3700-usb.o
|
|
|
|
# LED SPI Drivers
|
|
obj-$(CONFIG_LEDS_DAC124S085) += leds-dac124s085.o
|