mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-01 19:06:16 +02:00
c61ed8d072
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@20055 3c298f89-4303-0410-b956-a3cf2f4a3e73
24 lines
736 B
Diff
24 lines
736 B
Diff
--- a/drivers/leds/Kconfig
|
|
+++ b/drivers/leds/Kconfig
|
|
@@ -243,6 +243,10 @@ config LEDS_WNDR3700_USB
|
|
This option enables support for the USB LED found on the
|
|
NETGEAR WNDR3700 board.
|
|
|
|
+config LEDS_RB750
|
|
+ tristate "LED driver for the Mikrotik RouterBOARD 750"
|
|
+ depends on LEDS_CLASS && AR71XX_MACH_RB750
|
|
+
|
|
comment "LED Triggers"
|
|
|
|
config LEDS_TRIGGERS
|
|
--- a/drivers/leds/Makefile
|
|
+++ b/drivers/leds/Makefile
|
|
@@ -30,6 +30,7 @@ obj-$(CONFIG_LEDS_WM831X_STATUS) += leds
|
|
obj-$(CONFIG_LEDS_WM8350) += leds-wm8350.o
|
|
obj-$(CONFIG_LEDS_PWM) += leds-pwm.o
|
|
obj-${CONFIG_LEDS_WNDR3700_USB} += leds-wndr3700-usb.o
|
|
+obj-${CONFIG_LEDS_RB750} += leds-rb750.o
|
|
|
|
# LED SPI Drivers
|
|
obj-$(CONFIG_LEDS_DAC124S085) += leds-dac124s085.o
|