1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-09-13 11:54:17 +03:00
openwrt-xburst/target/linux/generic-2.6/patches-2.6.22/510-Yaffs.patch
juhosg b78fbb9510 [kernel] dissect yaffs patch
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@9249 3c298f89-4303-0410-b956-a3cf2f4a3e73
2007-10-10 18:05:48 +00:00

20 lines
737 B
Diff

diff -urN linux-2.6.21.1/fs/Kconfig linux-2.6.21.1.new/fs/Kconfig
--- linux-2.6.21.1/fs/Kconfig 2007-06-08 14:07:09.000000000 +0200
+++ linux-2.6.21.1.new/fs/Kconfig 2007-06-08 14:09:26.000000000 +0200
@@ -419,6 +419,7 @@
source "fs/xfs/Kconfig"
source "fs/gfs2/Kconfig"
+source "fs/yaffs2/Kconfig"
config OCFS2_FS
tristate "OCFS2 file system support"
diff -urN linux-2.6.21.1/fs/Makefile linux-2.6.21.1.new/fs/Makefile
--- linux-2.6.21.1/fs/Makefile 2007-06-08 14:07:09.000000000 +0200
+++ linux-2.6.21.1.new/fs/Makefile 2007-06-08 14:09:51.000000000 +0200
@@ -116,3 +116,4 @@
obj-$(CONFIG_DEBUG_FS) += debugfs/
obj-$(CONFIG_OCFS2_FS) += ocfs2/
obj-$(CONFIG_GFS2_FS) += gfs2/
+obj-$(CONFIG_YAFFS_FS) += yaffs2/