mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-02 22:21:32 +02:00
21cf4e76e0
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@30435 3c298f89-4303-0410-b956-a3cf2f4a3e73
17 lines
428 B
Diff
17 lines
428 B
Diff
--- a/drivers/usb/Kconfig
|
|
+++ b/drivers/usb/Kconfig
|
|
@@ -164,4 +164,6 @@ source "drivers/usb/gadget/Kconfig"
|
|
|
|
source "drivers/usb/otg/Kconfig"
|
|
|
|
+source "drivers/usb/dwc_otg/Kconfig"
|
|
+
|
|
endif # USB_SUPPORT
|
|
--- a/drivers/usb/Makefile
|
|
+++ b/drivers/usb/Makefile
|
|
@@ -45,3 +45,4 @@ obj-$(CONFIG_EARLY_PRINTK_DBGP) += early
|
|
|
|
obj-$(CONFIG_USB_ATM) += atm/
|
|
obj-$(CONFIG_USB_SPEEDTOUCH) += atm/
|
|
+obj-$(CONFIG_DWC_OTG) += dwc_otg/
|