mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-02 00:29:41 +02:00
f6ceb966a6
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@25057 3c298f89-4303-0410-b956-a3cf2f4a3e73
21 lines
480 B
Diff
21 lines
480 B
Diff
--- a/crypto/Kconfig
|
|
+++ b/crypto/Kconfig
|
|
@@ -870,3 +870,6 @@ config CRYPTO_USER_API_SKCIPHER
|
|
source "drivers/crypto/Kconfig"
|
|
|
|
endif # if CRYPTO
|
|
+
|
|
+source "crypto/ocf/Kconfig"
|
|
+
|
|
--- a/crypto/Makefile
|
|
+++ b/crypto/Makefile
|
|
@@ -89,6 +89,8 @@ obj-$(CONFIG_CRYPTO_USER_API) += af_alg.
|
|
obj-$(CONFIG_CRYPTO_USER_API_HASH) += algif_hash.o
|
|
obj-$(CONFIG_CRYPTO_USER_API_SKCIPHER) += algif_skcipher.o
|
|
|
|
+obj-$(CONFIG_OCF_OCF) += ocf/
|
|
+
|
|
#
|
|
# generic algorithms and the async_tx api
|
|
#
|