1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-11-24 23:27:30 +02:00
openwrt-xburst/package/uboot-xburst/patches/010-add-sakc.patch
Xiangfu Liu 5c418bdbf3 "[uboot-xburst]-add-n516-sakc-support
only make them compile. not test in device yet.

Signed-off-by: Xiangfu Liu <xiangfu@sharism.cc>
2010-07-09 18:03:51 +08:00

19 lines
741 B
Diff

diff --git a/Makefile b/Makefile
index d71ea8e..8a36045 100644
--- a/Makefile
+++ b/Makefile
@@ -2327,6 +2327,13 @@ n516_nand_config: unconfig
@echo "TEXT_BASE = 0x80100000" > $(obj)board/xburst/n516/config.tmp
@echo "CONFIG_NAND_U_BOOT = y" >> $(obj)include/config.mk
+sakc_config : unconfig
+ @echo "#define CONFIG_NAND_U_BOOT" > $(obj)include/config.h
+ @echo "Compile NAND boot image for SAKC"
+ @$(MKCONFIG) -a sakc mips xburst sakc xburst
+ @echo "TEXT_BASE = 0x80100000" > $(obj)board/xburst/sakc/config.tmp
+ @echo "CONFIG_NAND_U_BOOT = y" >> $(obj)include/config.mk
+
#========================================================================
# Nios
#========================================================================