1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-09-13 14:51:10 +03:00
openwrt-xburst/target/linux/generic-2.6/patches-2.6.27/510-yaffs_support.patch
juhosg ae2566d99c [kernel] refresh patches against 2.6.27 final
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@12987 3c298f89-4303-0410-b956-a3cf2f4a3e73
2008-10-15 19:30:21 +00:00

18 lines
450 B
Diff

--- a/fs/Kconfig
+++ b/fs/Kconfig
@@ -421,6 +421,7 @@ config FS_POSIX_ACL
source "fs/xfs/Kconfig"
source "fs/gfs2/Kconfig"
+source "fs/yaffs2/Kconfig"
config OCFS2_FS
tristate "OCFS2 file system support"
--- a/fs/Makefile
+++ b/fs/Makefile
@@ -124,3 +124,4 @@ obj-$(CONFIG_HPPFS) += hppfs/
obj-$(CONFIG_DEBUG_FS) += debugfs/
obj-$(CONFIG_OCFS2_FS) += ocfs2/
obj-$(CONFIG_GFS2_FS) += gfs2/
+obj-$(CONFIG_YAFFS_FS) += yaffs2/