mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-01 21:20:37 +02:00
75d051e29d
Based on 3.3-rc2 git-svn-id: svn://svn.openwrt.org/openwrt/trunk@29986 3c298f89-4303-0410-b956-a3cf2f4a3e73
19 lines
447 B
Diff
19 lines
447 B
Diff
--- a/fs/Kconfig
|
|
+++ b/fs/Kconfig
|
|
@@ -35,6 +35,7 @@ source "fs/gfs2/Kconfig"
|
|
source "fs/ocfs2/Kconfig"
|
|
source "fs/btrfs/Kconfig"
|
|
source "fs/nilfs2/Kconfig"
|
|
+source "fs/yaffs2/Kconfig"
|
|
|
|
endif # BLOCK
|
|
|
|
--- a/fs/Makefile
|
|
+++ b/fs/Makefile
|
|
@@ -125,3 +125,5 @@ obj-$(CONFIG_GFS2_FS) += gfs2/
|
|
obj-y += exofs/ # Multiple modules
|
|
obj-$(CONFIG_CEPH_FS) += ceph/
|
|
obj-$(CONFIG_PSTORE) += pstore/
|
|
+obj-$(CONFIG_YAFFS_FS) += yaffs2/
|
|
+
|