mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-05 15:03:08 +02:00
8be6a993ea
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@32905 3c298f89-4303-0410-b956-a3cf2f4a3e73
22 lines
527 B
Diff
22 lines
527 B
Diff
--- a/drivers/Kconfig
|
|
+++ b/drivers/Kconfig
|
|
@@ -60,6 +60,8 @@ source "drivers/pinctrl/Kconfig"
|
|
|
|
source "drivers/gpio/Kconfig"
|
|
|
|
+source "drivers/pwm/Kconfig"
|
|
+
|
|
source "drivers/w1/Kconfig"
|
|
|
|
source "drivers/power/Kconfig"
|
|
--- a/drivers/Makefile
|
|
+++ b/drivers/Makefile
|
|
@@ -8,6 +8,7 @@
|
|
# GPIO must come after pinctrl as gpios may need to mux pins etc
|
|
obj-y += pinctrl/
|
|
obj-y += gpio/
|
|
+obj-$(CONFIG_GENERIC_PWM) += pwm/
|
|
obj-$(CONFIG_PCI) += pci/
|
|
obj-$(CONFIG_PARISC) += parisc/
|
|
obj-$(CONFIG_RAPIDIO) += rapidio/
|