1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-09-12 15:02:24 +03:00
openwrt-xburst/target/linux/generic-2.6/patches-2.6.27/970-ocf_kbuild_integration.patch
juhosg 54b8671bd2 [kernel] restore accidentally deleted ofc patches
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@13293 3c298f89-4303-0410-b956-a3cf2f4a3e73
2008-11-19 20:32:13 +00:00

26 lines
473 B
Diff

--- a/crypto/Kconfig
+++ b/crypto/Kconfig
@@ -666,6 +666,8 @@ config CRYPTO_LZO
help
This is the LZO algorithm.
+source "crypto/ocf/Kconfig"
+
source "drivers/crypto/Kconfig"
endif # if CRYPTO
--- a/crypto/Makefile
+++ b/crypto/Makefile
@@ -73,6 +73,11 @@ obj-$(CONFIG_CRYPTO_LZO) += lzo.o
obj-$(CONFIG_CRYPTO_TEST) += tcrypt.o
#
+# OCF
+#
+obj-$(CONFIG_OCF_OCF) += ocf/
+
+#
# generic algorithms and the async_tx api
#
obj-$(CONFIG_XOR_BLOCKS) += xor.o