mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-02 10:19:43 +02:00
d18a9f7996
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@7001 3c298f89-4303-0410-b956-a3cf2f4a3e73
22 lines
897 B
Diff
22 lines
897 B
Diff
diff -urN linux-2.6.19.old/fs/squashfs/Makefile linux-2.6.19.dev/fs/squashfs/Makefile
|
|
--- linux-2.6.19.old/fs/squashfs/Makefile 2006-12-14 03:13:22.000000000 +0100
|
|
+++ linux-2.6.19.dev/fs/squashfs/Makefile 2006-12-14 03:13:31.000000000 +0100
|
|
@@ -4,4 +4,3 @@
|
|
|
|
obj-$(CONFIG_SQUASHFS) += squashfs.o
|
|
squashfs-y += inode.o
|
|
-squashfs-y += squashfs2_0.o
|
|
diff -urN linux-2.6.19.old/fs/squashfs/squashfs.h linux-2.6.19.dev/fs/squashfs/squashfs.h
|
|
--- linux-2.6.19.old/fs/squashfs/squashfs.h 2006-12-14 03:13:20.000000000 +0100
|
|
+++ linux-2.6.19.dev/fs/squashfs/squashfs.h 2006-12-14 03:13:31.000000000 +0100
|
|
@@ -24,6 +24,9 @@
|
|
#ifdef CONFIG_SQUASHFS_1_0_COMPATIBILITY
|
|
#undef CONFIG_SQUASHFS_1_0_COMPATIBILITY
|
|
#endif
|
|
+#ifdef CONFIG_SQUASHFS_2_0_COMPATIBILITY
|
|
+#undef CONFIG_SQUASHFS_2_0_COMPATIBILITY
|
|
+#endif
|
|
|
|
#ifdef SQUASHFS_TRACE
|
|
#define TRACE(s, args...) printk(KERN_NOTICE "SQUASHFS: "s, ## args)
|