1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-07-02 21:38:54 +03:00
openwrt-xburst/package/madwifi/patches/404-linux24_fix.patch
nbd e9ba1f0c59 fix a rare wds related noderef issue
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@13095 3c298f89-4303-0410-b956-a3cf2f4a3e73
2008-11-02 13:03:03 +00:00

16 lines
461 B
Diff

--- a/ath_hal/Makefile
+++ b/ath_hal/Makefile
@@ -78,10 +78,11 @@ endif
quiet_cmd_uudecode = UUDECODE $@
cmd_uudecode = $(obj)/uudecode -o $@ $<
-$(obj)/$(TARGET).hal.o: $(HAL)/public/$(TARGET).hal.o.uu $(obj)/uudecode
ifdef LINUX24
+$(TARGET).hal.o: $(HAL)/public/$(TARGET).hal.o.uu $(obj)/uudecode
$(Q)$(obj)/uudecode -o $@ $<
else
+$(obj)/$(TARGET).hal.o: $(HAL)/public/$(TARGET).hal.o.uu $(obj)/uudecode
$(call if_changed,uudecode)
endif