1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-07-15 20:35:40 +03:00
openwrt-xburst/target/linux/generic/patches-3.3/865-gpiopwm.patch
blogic 8be6a993ea [kernel] refresh pwm patch
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@32905 3c298f89-4303-0410-b956-a3cf2f4a3e73
2012-07-29 11:53:06 +00:00

22 lines
527 B
Diff

--- a/drivers/Kconfig
+++ b/drivers/Kconfig
@@ -60,6 +60,8 @@ source "drivers/pinctrl/Kconfig"
source "drivers/gpio/Kconfig"
+source "drivers/pwm/Kconfig"
+
source "drivers/w1/Kconfig"
source "drivers/power/Kconfig"
--- a/drivers/Makefile
+++ b/drivers/Makefile
@@ -8,6 +8,7 @@
# GPIO must come after pinctrl as gpios may need to mux pins etc
obj-y += pinctrl/
obj-y += gpio/
+obj-$(CONFIG_GENERIC_PWM) += pwm/
obj-$(CONFIG_PCI) += pci/
obj-$(CONFIG_PARISC) += parisc/
obj-$(CONFIG_RAPIDIO) += rapidio/