mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-02 01:30:16 +02:00
1b16374fc8
git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@2682 3c298f89-4303-0410-b956-a3cf2f4a3e73
23 lines
724 B
Diff
23 lines
724 B
Diff
diff -ruN asterisk-1.2.0-old/pbx/Makefile asterisk-1.2.0-new/pbx/Makefile
|
|
--- asterisk-1.2.0-old/pbx/Makefile 2005-11-01 22:53:30.000000000 +0100
|
|
+++ asterisk-1.2.0-new/pbx/Makefile 2005-12-04 19:23:48.000000000 +0100
|
|
@@ -38,6 +38,9 @@
|
|
|
|
KDE_CONSOLE_OBJS=pbx_kdeconsole_main.o pbx_kdeconsole.o
|
|
|
|
+CFLAGS += $(EXTRA_CFLAGS)
|
|
+PBX_LIBS += $(EXTRA_PBX_MODULES)
|
|
+
|
|
all: depend $(PBX_LIBS)
|
|
|
|
clean:
|
|
@@ -59,7 +62,7 @@
|
|
$(CC) $(SOLINK) -o $@ $(KDE_CONSOLE_OBJS) $(KDE_LIBS)
|
|
|
|
pbx_dundi.so: dundi-parser.o pbx_dundi.o
|
|
- $(CC) $(SOLINK) -o $@ ${CYGSOLINK} pbx_dundi.o dundi-parser.o -lz ${CYGSOLIB}
|
|
+ $(CC) $(SOLINK) -o $@ ${CYGSOLINK} pbx_dundi.o dundi-parser.o $(EXTRA_LDFLAGS) -lz ${CYGSOLIB}
|
|
|
|
%.moc : %.h
|
|
$(MOC) $< -o $@
|