mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-02 20:25:00 +02:00
d633f6be97
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@23900 3c298f89-4303-0410-b956-a3cf2f4a3e73
26 lines
679 B
Diff
26 lines
679 B
Diff
--- a/drivers/mtd/maps/Kconfig
|
|
+++ b/drivers/mtd/maps/Kconfig
|
|
@@ -103,6 +103,12 @@
|
|
default "0x02000000"
|
|
depends on MSP_FLASH_MAP_LIMIT_32M
|
|
|
|
+config MTD_ADM8668_NOR
|
|
+ tristate "ADM8668 NOR mapping"
|
|
+ depends on ADM8668 && MTD_CFI
|
|
+ help
|
|
+ mapping driver for ADM8668 NOR
|
|
+
|
|
config MTD_SUN_UFLASH
|
|
tristate "Sun Microsystems userflash support"
|
|
depends on SPARC && MTD_CFI && PCI
|
|
--- a/drivers/mtd/maps/Makefile
|
|
+++ b/drivers/mtd/maps/Makefile
|
|
@@ -7,6 +7,7 @@
|
|
endif
|
|
|
|
# Chip mappings
|
|
+obj-$(CONFIG_MTD_ADM8668_NOR) += adm8668.o
|
|
obj-$(CONFIG_MTD_CDB89712) += cdb89712.o
|
|
obj-$(CONFIG_MTD_ARM_INTEGRATOR)+= integrator-flash.o
|
|
obj-$(CONFIG_MTD_CFI_FLAGADM) += cfi_flagadm.o
|