1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-09-19 22:44:11 +03:00
openwrt-xburst/target/linux/generic-2.6/patches-2.6.29/510-yaffs_support.patch
nbd e979362991 add generic 2.6.29 patches and config (squashfs still untested, user space mkfs still missing)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@15251 3c298f89-4303-0410-b956-a3cf2f4a3e73
2009-04-18 17:04:16 +00:00

18 lines
455 B
Diff

--- a/fs/Kconfig
+++ b/fs/Kconfig
@@ -223,6 +223,7 @@ source "fs/qnx4/Kconfig"
source "fs/romfs/Kconfig"
source "fs/sysv/Kconfig"
source "fs/ufs/Kconfig"
+source "fs/yaffs2/Kconfig"
endif # MISC_FILESYSTEMS
--- a/fs/Makefile
+++ b/fs/Makefile
@@ -125,3 +125,4 @@ obj-$(CONFIG_DEBUG_FS) += debugfs/
obj-$(CONFIG_OCFS2_FS) += ocfs2/
obj-$(CONFIG_BTRFS_FS) += btrfs/
obj-$(CONFIG_GFS2_FS) += gfs2/
+obj-$(CONFIG_YAFFS_FS) += yaffs2/