mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-01 23:42:49 +02:00
aa725129e8
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@14994 3c298f89-4303-0410-b956-a3cf2f4a3e73
13 lines
656 B
Diff
13 lines
656 B
Diff
--- a/libpthread/linuxthreads/Makefile.in
|
|
+++ b/libpthread/linuxthreads/Makefile.in
|
|
@@ -128,7 +128,9 @@ linuxthreads_headers:
|
|
$(Q)$(LN) -sf ../$(PTDIR)/sysdeps/pthread/pthread.h $(top_builddir)include/
|
|
$(Q)$(LN) -sf ../$(PTDIR)/semaphore.h $(top_builddir)include/
|
|
$(Q)$(INSTALL) -d $(top_builddir)include/bits
|
|
+ $(Q)$(INSTALL) -d $(top_builddir)include/sys
|
|
$(Q)$(LN) -sf ../../$(PTDIR)/sysdeps/pthread/bits/pthreadtypes.h $(top_builddir)include/bits/
|
|
+ $(Q)$(LN) -sf ../../$(PTDIR)/sysdeps/$(TARGET_ARCH)/tls.h $(top_builddir)include/sys/
|
|
|
|
linuxthreads_headers_clean:
|
|
$(RM) $(top_builddir)include/pthread.h $(top_builddir)include/semaphore.h \
|